Wireless Access

Reply
Occasional Contributor I
Posts: 9
Registered: ‎10-09-2014

Hi All,I have 3000 controller and AP 61. need to replace 61 with AP93. Pl. tell the software specs

Hi ,

 

I am having an existing network with Controller 3200 and Aruba AP 61.

 

I want to repleac AP 61 with AP93. As AP61 is end of support.

 

Please suggest what is the oldest firmware suported on controller to support the AP93.

Also, do I need to purchase any additional license, if I upgrade the controller to 6.x

 

 

MVP
Posts: 3,020
Registered: ‎10-25-2011

Re: Hi All,I have 3000 controller and AP 61. need to replace 61 with AP93. Pl. tell the software spe

If you have not bough the AP 93 i would advice you to replace them with AP 103 instead.

The AP 93 is going out selling soon i think is not even on the arubanetworks page anymore.

 

If you alraedy bough the AP 93 the minimum firmware you need is 5.0.4.2, but i would advice you to upgarde it to the lastest firmware of 6.1.x

 

 

Depending on your controller:

if its a 3200, you can upgrade it to the lastest 6.1.x code

If you got 3200MX then you can go and upgrade it to the  6.3.x lastest code.

 

If you got a 3200 i would advice you to get the upgrade memory pack so you can upgrade your controller to 6.3.x as you would be loosing many cool features like clientmatch.

 

If you are able to buy the AP 103 then the requirement in firmware would be different... and you might need to buy the memory upgrade kit.   

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Occasional Contributor I
Posts: 9
Registered: ‎10-09-2014

Re: Hi All,I have 3000 controller and AP 61. need to replace 61 with AP93. Pl. tell the software spe

Thank you for the information.

 

 

We have not bought the AP93 yet. I might consider to buy AP103. Please let me know the firmware required for that as well.

 

Pl note that we would not be able to upgrade the controller.

Also, let me know if I need to buy any additional licenses.

MVP
Posts: 3,020
Registered: ‎10-25-2011

Re: Hi All,I have 3000 controller and AP 61. need to replace 61 with AP93. Pl. tell the software spe

Hello

I would highly advice to get ap 103

AP 93 just can use one band at one time i mean he use 5ghz or 2.4ghz, but not both at the same time

 

AP 103 are dual band dual radio which let them use 5ghz and 2.4ghz at the same time.

 

The price of the AP 93 and the AP 103 is the same, so you get much better AP for the same price.

 

As you can see here

https://www.arubanetworks.com/products/access-points

Ap93 was removed already.   

 

Now the requirements for the AP 103 is 6.4 firmware on your controller

You can check that here

https://www.arubanetworks.com/products/access-points/103-series/

Go and look for the minimum verision and you will see you need 6.4

 

Now this is important so pay attention

If your controller is a 3200 then you NEED to buy a memory upgrade kit

without it you just can upgrade your 3200 controller to 6.1.x

 

If you get the memory kit, you wil be able to upgrade it to 6.4.x code.

 

if you got a 3200MX then you dont need the memory kit.

 

So check which model you got.

 

 

Why wont you be able to upgrade the controller?

Is this a local controller managed by a master controlller on another country? (this scenario happens often here to some of our clients in our country) 

 

As an aside note, if you consider getting the ap 103, it would be useful a site survey,  2.4ghz can reach further than 5ghz, and you will not want 5ghz isles.  There are a lot of things to take in considerration, this is just not so simple :) 

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Search Airheads
Showing results for 
Search instead for 
Did you mean: