Wireless Access

Reply
Contributor I
Posts: 23
Registered: ‎02-25-2010

High Channel Utilization for TX time with few clients on AP-105's

So, all of a sudden I'm getting some AP-105's having high channel utilization issues (becoming unresponsive to pings etc) on the 2.4 GHz channels even with almost no clients connected (usualy 1-5). I'm running a 3400 controller on version 6.4.3.1

again, no issues like this up to this point and then this week, blammo, periodic response issues from a few of the AP-105's . Any ideas what this might be? Again, this isn't interference but it shows up under "TX time" (up to 80% or more).

Steve

 
Guru Elite
Posts: 21,022
Registered: ‎03-29-2007

Re: High Channel Utilization for TX time with few clients on AP-105's

Screenshots, please...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 23
Registered: ‎02-25-2010

Re: High Channel Utilization for TX time with few clients on AP-105's

Here are a few screenshots of the AP-105 info for one of the ones that is struggling.

Let me know

Steve

Guru Elite
Posts: 21,022
Registered: ‎03-29-2007

Re: High Channel Utilization for TX time with few clients on AP-105's

I see that your access points have an EIRP (power) of 22, which is waaaay too high.  You should limit that by setting the MAX TX Power in the ARM profile of 15 or 18. Too High power is the #1 reason behind high utilization.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 23
Registered: ‎02-25-2010

Re: High Channel Utilization for TX time with few clients on AP-105's

thanks, I had been backing that off (the default Max I had was 33 originally) so will move even further down and see how that helps. I do have one fon the problem 105's at only 12 right now and it still is maxing out. Hopefully that changes. I'll let you know

Steve

Contributor I
Posts: 23
Registered: ‎02-25-2010

Re: High Channel Utilization for TX time with few clients on AP-105's

Is that a setting that should take effect right away because things have gotten a little worse for some of the AP's so I'm at a point that I might just reboot the controller tonight to see if that helps. Any other thoughts on this?

thanks

Steve

Guru Elite
Posts: 21,022
Registered: ‎03-29-2007

Re: High Channel Utilization for TX time with few clients on AP-105's

Please screenshot what you changed.  You should have changed the max tx power in the ARM profile under the g radio profile.  The effect should be immediate unless you have an ap-specific profile...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 23
Registered: ‎02-25-2010

Re: High Channel Utilization for TX time with few clients on AP-105's

thanks for your help on this, it got me thinking that this wasn't an Aruba problem directly and sure enough I found that someone had put a video streaming device on the network and turned on an onslaught of multicast packets which were "tiring out" the AP-105's since they were trying to manage and filter all of that sort of traffic (at least that is what it looked like). Once I yanked the cord on that streaming appliance all went back to normal. I'll just need to do some filtering of that upstream where needed. thanks again Steve
Search Airheads
Showing results for 
Search instead for 
Did you mean: