Wireless Access

Reply
Super Contributor I

How do I configure AP for static channel in AOS 8.2?

I realize there is the "airmatch ap freeze" option, however that only works if the AP is up and online. It also is not part of the config (e.g., see "show configuration...") and therefore is not captured as part of our auditing. In AOS 6.5., we would configure a dot11a|dot11g radio profile with a channel (and tx-power) while having the embedded ARM profile disable assignment. When I do this in AOS 8.2, airmatch overrides that configuration.

 

A workaround I suppose would be to create a regulatory domain profile with only the single channel I want, but that is a clunky workaround.

 

Is there a way I can disable airmatch operations for an ap-name (or ap-group for that matter)?

This is time sensitive, so I appreciate the replies. Thanks!

==========
Ryan Holland, ACDX #1 ACMX #1
The Ohio State University
Regular Contributor I

Re: How do I configure AP for static channel in AOS 8.2?

I cannot find this setting either. The 'channel' option on the RF Profile no longer exists in 8.3.0.2 either. 

Super Contributor I

Re: How do I configure AP for static channel in AOS 8.2?

I ended up conforming to using airmatch freeze. In your case, freeze only the channel and it’ll leave the power alone. I’m also [nightly] logging in and grabbing the whole list of airmatch freezes and saving them to a svn repository for historical record since it doesn’t show up in the config itself.
==========
Ryan Holland, ACDX #1 ACMX #1
The Ohio State University
Regular Contributor I

Re: How do I configure AP for static channel in AOS 8.2?

Thanks Ryan. That worked. I actually like the command!

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: