Wireless Access

Reply
Occasional Contributor I
Posts: 7
Registered: ‎05-03-2016

How to change the radio mode of an AP-335 from AM to Access?

Hello community,

I have a new AP-335 connected to my 7010 controller (6.5.0.0, updated from 6.4.3.7). I put in in the same group as my AP-215. But the radio mode is now "AM" and not "Access". Where can I change this? The rf profiles for a and g radio are the default profiles.

 

 #show ap active

Active AP Table
---------------
Name            Group     IP Address      11g Clients  11g Ch/EIRP/MaxEIRP  11a Clients  11a Ch/EIRP/MaxEIRP  AP Type  Flags  Uptime  Outer IP
----            -----     ----------      -----------  -------------------  -----------  -------------------  -------  -----  ------  --------
aruba-test-335  ergoTEST  192.168.130.61  0            AM                   0            AM                   335      Ea     5m:26s  N/A
aruba-test-215  ergoTEST  192.168.130.16  1            AP:HT:6/9/19         0            AP:VHT:52E/18/22     215      a      8m:48s  N/A

Regards,

Steffen

 

Guru Elite
Posts: 8,456
Registered: ‎09-08-2010

Re: How to change the radio mode of an AP-335 from AM to Access?

Run "show log system 100 | include aruba-test-335" to see what is going on.

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Occasional Contributor I
Posts: 7
Registered: ‎05-03-2016

Re: How to change the radio mode of an AP-335 from AM to Access?

thanks for your quick reply, here is the log:

Jun 28 11:57:56 :303022:  <WARN> |AP aruba-test-335@192.168.130.61 nanny|  Reboot Reason: AP rebooted Tue Jun 28 11:56:29 GMT 2016; SAPD: Rebooting after provisioning
Jun 28 11:58:24  KERNEL(aruba-test-335@192.168.130.61): [   67.740724] asap_mod: asap_dpa.c:2449:remove_in_flow() Inbound flow 0x9000 is not inserted yet
Jun 28 11:58:24  KERNEL(aruba-test-335@192.168.130.61): [   67.843947] asap_mod: asap_dpa.c:2943:remove_out_flow() Outbound flow 0x9000 is not inserted yet
Jun 28 11:58:40  KERNEL(aruba-test-335@192.168.130.61): [   84.482690] asap_bond_active_change: Uplink interface changed to eth1
Jun 28 11:58:54  KERNEL(aruba-test-335@192.168.130.61): [   97.794444] aruba_phy_ctrl: No ethernet interface is disabled
Jun 28 11:58:54  KERNEL(aruba-test-335@192.168.130.61): [   97.794487] Resetting spectral chainmask to Rx chainmask
Jun 28 11:58:54  KERNEL(aruba-test-335@192.168.130.61): [   97.805719] Resetting spectral chainmask to Rx chainmask
Jun 28 12:00:44 :326085:  <WARN> |AP aruba-test-335@192.168.130.61 sapd|  AM: Setting collection of statistics to : enabled
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    0.000000]
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    0.000000] Aruba Networks
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    0.000000] ArubaOS Version 6.5.0.0 (build 55392 / label #55392)
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    0.000000] Built by p4build@chios on 2016-06-10 at 22:12:21 PDT (gcc version 4.8.1)
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    0.113560] QMAN at 400mHz
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    2.455532] mtdoops: mtd device (mtddev=name/number) must be supplied
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    2.634045] Aquantia Firmware version: 2.b
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    2.684889] FMAN at 600mHz
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    2.724205] Freescale FM module (Jun 11 2016:05:09:08), FMD API version 21.1.0
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    2.812115] Freescale FM Ports module (Jun 11 2016:05:09:08)
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    3.152427] fsl_oh dpa-fman0-oh.20: Allocating 0 ingress frame queues duples
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    3.237040] fsl_oh dpa-fman0-oh.21: Allocating 0 ingress frame queues duples
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    3.321596] fsl_oh dpa-fman0-oh.22: Allocating 0 ingress frame queues duples
Jun 28 12:02:14  KERNEL(aruba-test-335@192.168.130.61): [    3.623739] PME2: fsl_pme2_db_init: not on ctrl-plane
Jun 28 12:02:16 :303022:  <WARN> |AP aruba-test-335@192.168.130.61 nanny|  Reboot Reason: AP rebooted due to loss power
Jun 28 12:02:44  KERNEL(aruba-test-335@192.168.130.61): [   66.471884] asap_mod: asap_dpa.c:2449:remove_in_flow() Inbound flow 0x9000 is not inserted yet
Jun 28 12:02:44  KERNEL(aruba-test-335@192.168.130.61): [   66.575165] asap_mod: asap_dpa.c:2943:remove_out_flow() Outbound flow 0x9000 is not inserted yet
Jun 28 12:03:13  KERNEL(aruba-test-335@192.168.130.61): [   96.482424] aruba_phy_ctrl: No ethernet interface is disabled
Jun 28 12:03:13  KERNEL(aruba-test-335@192.168.130.61): [   96.482480] Resetting spectral chainmask to Rx chainmask
Jun 28 12:03:13  KERNEL(aruba-test-335@192.168.130.61): [   96.493728] Resetting spectral chainmask to Rx chainmask
Jun 28 12:05:08 :326085:  <WARN> |AP aruba-test-335@192.168.130.61 sapd|  AM: Setting collection of statistics to : enabled
Occasional Contributor I
Posts: 7
Registered: ‎05-03-2016

Re: How to change the radio mode of an AP-335 from AM to Access?

additional information: I now connected a AP-315 to the controller and I have the same problem, the new access point ist in air monitor mode:

 

(ergo-WLAN-Aruba) #show ap active

Active AP Table
---------------
Name                 Group     IP Address      11g Clients  11g Ch/EIRP/MaxEIRP  11a Clients  11a Ch/EIRP/MaxEIRP  AP Type  Flags  Uptime      Outer IP
----                 -----     ----------      -----------  -------------------  -----------  -------------------  -------  -----  ------      --------
aruba-test-315       ergoTEST  192.168.130.62  0            AM                   0            AM                   315      a      7m:12s      N/A
aruba-test-335       ergoTEST  192.168.130.61  0            AM                   0            AM                   335      Ea     1h:22m:36s  N/A
aruba-test-215       ergoTEST  192.168.130.16  0            AP:HT:6/9/19         0            AP:VHT:52E/18/22     215      a      1h:29m:48s  N/A

 

(ergo-WLAN-Aruba) #show log system 100 | include aruba-test-315
Jun 28 13:18:10 :303022:  <WARN> |AP aruba-test-315@192.168.130.62 nanny|  Reboot Reason: AP rebooted Tue Jun 28 13:16:32 GMT 2016; SAPD: Rebooting after provisioning
Jun 28 13:18:47  KERNEL(aruba-test-315@192.168.130.62): [  106.450640] Disabling USB power
Jun 28 13:19:03  KERNEL(aruba-test-315@192.168.130.62): [  122.204154] Enabling USB power
Jun 28 13:19:03  KERNEL(aruba-test-315@192.168.130.62): [  122.204154] Resetting spectral chainmask to Rx chainmask
Jun 28 13:19:03  KERNEL(aruba-test-315@192.168.130.62): [  122.204279] Resetting spectral chainmask to Rx chainmask
Jun 28 13:21:02 :326085:  <WARN> |AP aruba-test-315@192.168.130.62 sapd|  AM: Setting collection of statistics to : enabled
MVP
Posts: 1,310
Registered: ‎11-07-2008

Re: How to change the radio mode of an AP-335 from AM to Access?

What country are you in? Do a 'show ap allowed-channel country-code (your code) ap-type 335/315'

 

(Aruba7005) #show ap allowed-channels country-code uS ap-type 335

 

Allowed Channels for AP Type 335 Country Code "US" Country "United States"

--------------------------------------------------------------------------

PHY Type                  Allowed Channels

--------                  ----------------

802.11g (indoor)          1 2 3 4 5 6 7 8 9 10 11

802.11a (indoor)          36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140 144 149 153 157 161 165

802.11g (outdoor)         1 2 3 4 5 6 7 8 9 10 11

802.11a (outdoor)         36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140 144 149 153 157 161 165

802.11g 40MHz (indoor)    1-5 2-6 3-7 4-8 5-9 6-10 7-11

802.11a 40MHz (indoor)    36-40 44-48 52-56 60-64 100-104 108-112 116-120 124-128 132-136 140-144 149-153 157-161

802.11g 40MHz (outdoor)   1-5 2-6 3-7 4-8 5-9 6-10 7-11

802.11a 40MHz (outdoor)   36-40 44-48 52-56 60-64 100-104 108-112 116-120 124-128 132-136 140-144 149-153 157-161

802.11a 80MHz (indoor)    36-48 52-64 100-112 116-128 132-144 149-161

802.11a 80MHz (outdoor)   36-48 52-64 100-112 116-128 132-144 149-161

802.11a 160MHz (indoor)   36-64 100-128

802.11a 160MHz (outdoor)  36-64 100-128

802.11a (DFS)             52 56 60 64 100 104 108 112 116 120 124 128 132 136 140 144

 

(Aruba7005) #

Jerrod Howard
Sr. Techical Marketing Engineer
Occasional Contributor I
Posts: 7
Registered: ‎05-03-2016

Re: How to change the radio mode of an AP-335 from AM to Access?

Oh. Okay. I'm in Germany, Country code "DE". I think there is the problem, allowed channels are all set to "None". But how can I change it? I cant find an option in the GUI.

 

(ergo-WLAN-Aruba) #show ap allowed-channels country-code DE ap-type 335

Allowed Channels for AP Type 335 Country Code "DE" Country "Germany"
--------------------------------------------------------------------
PHY Type                  Allowed Channels
--------                  ----------------
802.11g (indoor)          None
802.11a (indoor)          None
802.11g (outdoor)         None
802.11a (outdoor)         None
802.11g 40MHz (indoor)    None
802.11a 40MHz (indoor)    None
802.11g 40MHz (outdoor)   None
802.11a 40MHz (outdoor)   None
802.11a 80MHz (indoor)    None
802.11a 80MHz (outdoor)   None
802.11a 160MHz (indoor)   None
802.11a 160MHz (outdoor)  None
802.11a (DFS)             None

(ergo-WLAN-Aruba) #show ap allowed-channels country-code DE ap-type 315

Allowed Channels for AP Type 315 Country Code "DE" Country "Germany"
--------------------------------------------------------------------
PHY Type                  Allowed Channels
--------                  ----------------
802.11g (indoor)          None
802.11a (indoor)          None
802.11g (outdoor)         None
802.11a (outdoor)         None
802.11g 40MHz (indoor)    None
802.11a 40MHz (indoor)    None
802.11g 40MHz (outdoor)   None
802.11a 40MHz (outdoor)   None
802.11a 80MHz (indoor)    None
802.11a 80MHz (outdoor)   None
802.11a 160MHz (indoor)   None
802.11a 160MHz (outdoor)  None
802.11a (DFS)             None
MVP
Posts: 1,310
Registered: ‎11-07-2008

Re: How to change the radio mode of an AP-335 from AM to Access?

Looks like DE/Germany has not yet approved the 335 or 315 yet. I will check with PLM, but it might be a few more weeks. Keep an eye out for the DRT files on the support site as they will be updated as soon as Germany approves the 315/335, upon which you can download the latest DRT file which will enable the 315/335. 

Jerrod Howard
Sr. Techical Marketing Engineer
Occasional Contributor I
Posts: 7
Registered: ‎05-03-2016

Re: How to change the radio mode of an AP-335 from AM to Access?

Thank you for your reply,

I will look in some days if there is an update available.

 

Regards,

Steffen

Aruba
Posts: 206
Registered: ‎04-27-2009

Re: How to change the radio mode of an AP-335 from AM to Access?

That's correct. The current compliance status of the AP-31x and AP-33x is expected to be updated to include all EU countries "any day". Once that's in place, the next DRT release will reflect the change and enable these APs to be used in access mode in all EU countries.

 

/Onno
Occasional Contributor I
Posts: 7
Registered: ‎05-03-2016

Re: How to change the radio mode of an AP-335 from AM to Access?

I activated the new DRT file (DRT 1.0_55642) and now it works fine. Thank you.

Search Airheads
Showing results for 
Search instead for 
Did you mean: