Wireless Access

Reply
Contributor I

How to disable 5Ghz channel bonding?

I encountered a problem when implementing the AOS8 project. I want to disable 40Mhz channel bonding and 80Mhz channel bonding. I turn off 40Mh channel bonding and 80Mhz channel bonding in the radio profile, but the AP still works on 80Mhz channels.

Re: How to disable 5Ghz channel bonding?

Have you removed the support for 40/80Mhz channels in the ARM profile?

 

MM > Configuration > System > Profiles : RF Management > All Profiles > Adaptive Radio Management (ARM) then :

 

Allowed Bands for 40Mhz Channels (set to None)

80Mhz Support (disable)


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Guru Elite

Re: How to disable 5Ghz channel bonding?


@tanxiaofeng wrote:

I encountered a problem when implementing the AOS8 project. I want to disable 40Mhz channel bonding and 80Mhz channel bonding. I turn off 40Mh channel bonding and 80Mhz channel bonding in the radio profile, but the AP still works on 80Mhz channels.


Are you using an MM (Mobility Master)?  If yes, the radio profile is the correct place to make the change.  If you are NOT using an MM, the ARM profile is the correct place to make the change, and the change should be immediate.  After you make the change, you need to SSH into the MM and type "airmatch runnow quick"

http://www.arubanetworks.com/techdocs/ArubaOS_83_Web_Help/Web_Help_Index.htm#ArubaFrameStyles/1CommandList/airmatch_runnow.htm?Highlight=quick

 

That will allow it to calculate a solution and make the change based on the radio profile.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: