Wireless Access

Reply
Occasional Contributor I
Posts: 5
Registered: ‎09-25-2015

How to stop Clients from Sticking to AP's? Sticky situation!!!

    So I recently started a position with a company who has a full wireless network depolyed. I am new with Aruba and how everything works. I am seeing an issue with particularly iOS Devices sticking to AP's in another building about 50ft away and not switching to an AP right next to them. We currently have AP-125's deployed and I have changed some of them over to AP-135's to see if this could solve the issue. I was thinking maybe I need to adjust the signal strenght, but support indicated not to do this. I also read that iOS will not Roam to a new AP untill it reaches 70dbm and that 802.11k could help with this? Please help im stuck at this point on what my options are.  

 

Thanks, 

MVP
Posts: 4,271
Registered: ‎07-20-2011

Re: How to stop Clients from Sticking to AP's? Sticky situation!!!

What version of AOS are your running ?

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor I
Posts: 5
Registered: ‎09-25-2015

Re: How to stop Clients from Sticking to AP's? Sticky situation!!!

Name:Alcatel-Lucent Operating System-Wireless.
Model:OAW-4550-US
Version:6.4.2.3
Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: How to stop Clients from Sticking to AP's? Sticky situation!!!

TechSavvy86,

 

How many access points do you have? (commandline - show ap active)

What model access point are they? (commandline - show ap active)

What is your access point's highest power on each band? (commandline - show ap active)

 

Long story short, clients stick to access points if the power on the access point exceeds that of the client.  You would want to cap the power on the AP to 18 using the ARM profile:

ARM-power.png

 

There is also ClientMatch that will also help, but setting the power correctly will help on the initial client association.  ClientMatch helps after, but setting the power correctly puts the client on the correct path.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 5
Registered: ‎09-25-2015

Re: How to stop Clients from Sticking to AP's? Sticky situation!!!

I worked with support last week who told us to disable Client Match Feature on our profile. I was told it was "Buggy" and was not working correctly. Should we re-enable this?

 

We currently have 479 AP's (Higher Ed enviroment)

 

Vast majority of them are OAW-AP125 and some OAW-AP135's

 

We have multiple Groups we use as well. 

 

The main concern is for one in particular and the settings are as follows:9-25-2015.JPG

 

 

 

 

 

 

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: How to stop Clients from Sticking to AP's? Sticky situation!!!

Uncheck 80 mhz (will not affect 135s or 125s, but uncheck it)

Change "Allowed Bands for 40mhz" to "none" (high density, we want 9 non-overlapping channels instead of 4)

 

Make Max TX Eirp 18 (cap the power at the max TX power of clients so they don't "stick")

Make Min TX Eirp 12 (allow the power to go lower if there is alot of coverage)

 

Test your stickiness after that.

 

Maybe they need to explain "buggy" so you can make your own informed decision about controller-based Client Match.  It is not buggy in my experience.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: