Wireless Access

Reply
New Contributor

I can't add new devices to AirWave

Hi Community !

I need your help, I've got a problem with Airwave 8.2.3.1. I have add my master controller into Airwave and it discover automaticly my APs.

I go on New Device section, I select APs, I select the right group and when I click on "Add" : It don't work. I can't add any new devices. 

2017-03-28 09_57_15-Serv-Airwave.png

I'm OK with licenses !

2017-03-28 09_51_11-Serv-Airwave.png

Have you already see this problem ? Could you help me please ?

 

Sorry for my bad english... I'm not an expert with the Shakespeare language.

 

Regards,

Re: I can't add new devices to AirWave

Do you get any error messages when attempting  to add the AP's to to the group? Is it just this one group that is affected? Have you tried with a different browser as I've seen this before and there was no error message being displayed :)

ACMA, ACMP
If my post addresses your query, give kudos:)
New Contributor

Re: I can't add new devices to AirWave

Hello Zalion0,

 

Thanks for your answer. I don't have any error message ... Nothing :(

I try with 3 differents group and it's the same thing...

I already try with many browsers (Chrome, IE, Firefox, Edge, Opéra) and I've got the same problem.

 

It's very weird...

Aruba Employee

Re: I can't add new devices to AirWave

Is this a new installation and first time adding the devices to Airwave. If yes, could you recompile the code once and check the status.

 

#root;make

 

Regards,

Pavan

New Contributor

Re: I can't add new devices to AirWave

It's Works !

 

Thank you very much !

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: