Wireless Access

Reply
Frequent Contributor I

IAP 105 image check - 'no response received from server'

I'm checking our IAP 105s for a new image version using the web interface. We're currently on 6.4.2.6-4.1.1.11. When I go to the Maintenance link, select the Firmware tab and then click on Check for New Version, I'm getting the response 'no response received from server'; in some cases, I wait for it to re-set and try it again and I get 'image_check_operation-not-allowed'. And in still other cases, I'll wait again for a re-set, try it and get the message 'no new version available'. However, there are 6.4.3.x and 6.4.4.x versions showing up in 'Early Availability' on the software site. 

There doesn't appear to be any problem of network connectivity because other outside servers are accessible. Anyone have any info on what this might be telling us?

Guru Elite

Re: IAP 105 image check - 'no response received from server'

"Check image version" will only give you GA versions of the software. 4.1.1.11 is the latest GA software. You would need a support contract to get download early versions of the software.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I

Re: IAP 105 image check - 'no response received from server'

Thanks, Colin. I do believe we have a support contract, though. In any case, I'm curious about the 'no response from server' message - is that maybe just a 'server busy' kind of message?

Guru Elite

Re: IAP 105 image check - 'no response received from server'

You should open a TAC case so that they can take a look while you click on the button.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: