Wireless Access

Reply
New Contributor
Posts: 4
Registered: ‎07-07-2016

IAP 205 won't add to Virtual Controller, radio lights remain yellow.

I currently have a mixed Aruba network of IAP 105's and IAP 205's.  Firmware for both are 6.4.4.8-4.2.4.4_57496 (just recently updated.)  I just got in 3 new IAP 205's and all of them when plugged into POE boot up and come up with PWR - Green, ENET - Green Flashing, 5GHz - yellow, 2.4GHz - yellow.  They do get an IP address, when I go to the web console on their IP address, it forwards me to the virtual controller.  They do not show up on the virtual controller, and they appear to not get any information from the controller. 

Following is the putty output from boot up.

APBoot 1.5.3.14 (build 45815)
Built: 2014-09-05 at 11:23:04

Model: AP-20x
CPU: BCM53011/15, revision A0
I2C: ready
SKU: 2
OTP: 0xeca01028
Clock:
CPU: 800 MHz
DDR: 533 MHz
AXI: 400 MHz
APB: 200 MHz
PER: 400 MHz
DRAM: 128 MB
POST1: memory passed
SF: Detected MX25L25635E with page size 4 kB, total 32 MB
Flash: 32 MB
PCIe0: RC, link up
dev fn venID devID class rev MBAR0 MBAR1 MBAR2 MBAR3
00 00 14e4 4360 00002 03 08000004 00000000 00000000 00000000
PCIe1: RC, link up
dev fn venID devID class rev MBAR0 MBAR1 MBAR2 MBAR3
00 00 14e4 4360 00002 03 40000004 00000000 00000000 00000000
Power: POE
Net: eth0
Radio: bcm43460#0, bcm43460#1
**** Configuration Reset Requested by User ****
Clearing state... Checking OS image and flags

Image is signed; verifying checksum... passed
Preserving image partition 0
Erasing flash sector @ 0x1ff80000....done
Erased 1 sectors

Erasing flash sector @ 0x1ff90000....done
Erased 1 sectors

Erasing flash sector @ 0x1ffb0000....done
Erased 1 sectors

Erasing flash sector @ 0x1ffc0000....done
Erased 1 sectors

Erasing flash sector @ 0x1ffd0000....done
Erased 1 sectors

done
Purging environment... Erasing flash...Writing to flash..................done
done

Hit <Enter> to stop autoboot: 0
Checking image @ 0x1e100000
Copying image from 0x1e100000

Image is signed; verifying checksum... passed
Signer Cert OK
Policy Cert OK
RSA signature verified.
Uncompressing... done
[ 0.000000]
[ 0.000000] Aruba Networks
[ 0.000000] ArubaOS Version 6.4.2.6-4.1.1.6 (build 50009 / label #50009)
[ 0.000000] Built by p4build@tortuga on 2015-05-12 at 10:27:51 PDT (gcc version 4.7.2)
[ 0.000000]
[ 0.000000] Flash variant: variant0
[ 0.000000] MPCORE found at 19020000, SCTLR 0x10c53c7f ACTLR 0x00000040 CPSR 0x600001d3 SPSR 0xc0000217 PRRR 0x000a81a8 NMRR 0x40e040e0
[ 0.000000] Memory: 128MB = 128MB total
[ 0.000000] Memory: 117688k/117688k available, 13384k reserved, 0K highmem
[ 0.052000] hw perfevents: enabled with ARMv7 Cortex-A9 PMU driver, 7 counters available
[ 5.336000] PMU: registered new PMU device of type 0
[ 5.842000] pci 0001:00:00.0: BAR 8: assigned [mem 0x08000000-0x080fffff]
[ 5.844000] pci 0001:01:00.0: BAR 0: assigned [mem 0x08000000-0x08007fff 64bit]
[ 5.846000] pci 0001:01:00.0: BAR 0: set to [mem 0x08000000-0x08007fff 64bit] (PCI address [0x8000000-0x8007fff]
[ 6.348000] pci 0002:00:00.0: BAR 8: assigned [mem 0x40000000-0x400fffff]
[ 6.350000] pci 0002:02:00.0: BAR 0: assigned [mem 0x40000000-0x40007fff 64bit]
[ 6.352000] pci 0002:02:00.0: BAR 0: set to [mem 0x40000000-0x40007fff 64bit] (PCI address [0x40000000-0x40007fff]
[ 6.698000] i2c-springbank: using remapped base c8914060
[ 6.702000] mpcore_wdt mpcore_wdt: enabling watchdog.
[ 6.706000] qspi_iproc qspi_iproc.1: 1-lane output, 3-byte address
[ 6.708000] m25p80 spi1.0: mx25l25635e (32768 Kbytes)
[ 6.710000] Creating 1 MTD partitions on "spi1.0":
[ 6.712000] 0x000000000000-0x000002000000 : "qspi"
[ 6.716000]
[ 6.716000] Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
[ 6.720000] Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
[ 6.734000] Starting Kernel DES KAT ...Completed Kernel DES KAT
[ 6.738000] Starting Kernel AES KAT ...Completed Kernel AES KAT
[ 6.740000]
Domain Name: instant.arubanetworks.com
No panic info available
apfcutil: sector CACHE: Cache uninitialized
apfcutil: sector RAP: Cache uninitialized
apfcutil: sector FAT: Cache uninitialized
apfcutil: sector SCRATCH: Cache uninitialized
Check backup ENV.
apfcutil: sector MESH Prov: Cache uninitialized
Cfg len is 0
Configuration file is empty, turning on default services...
extended ssid activate due to no AP config ...
[ 14.640000] ADDRCONF(NETDEV_UP): bond0: link is not ready
[ 16.644000] bond0: link up (1000FD)
[ 16.648000] ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
Mesh is DISABLED on this device.
Disabling wpa_supplicant for this paltform
[ 17.714000] AP xml model 81, num_radios 2 (jiffies 8857)
[ 17.716000] init_asap_mod: installation:0
[ 17.718000] radio 0: band 1 ant 0 max_ssid 16
[ 17.720000] radio 1: band 0 ant 0 max_ssid 16
[ 17.722000] election init: rand=13 HZ=500
[ 17.724000] IAP client match init
notify asap_mod 3g no present...
Starting watchdog process...
Getting an IP address...
Dec 31 16:00:19 udhcpc[1359]: udhcpc (v0.9.9-pre) started
Dec 31 16:00:19 udhcpc[1359]: send_discover: pkt num 0, secs 0
Dec 31 16:00:19 udhcpc[1359]: Sending discover...
Dec 31 16:00:19 udhcpc[1359]: send_selecting: pkt num 0, secs 0
Dec 31 16:00:19 udhcpc[1359]: Sending select for 192.168.6.84...
Dec 31 16:00:19 udhcpc[1359]: Lease of 192.168.6.84 obtained, lease time 259200
Dec 31 16:00:19 udhcpc[1359]: DHCP OPT 43 deleted airwave config

Dec 31 16:00:19 udhcpc[1359]: DHCP OPT 66/67: tftp 192.168.0.170 undionly.0
bootstrap file download starting ...
192.168.6.84 255.255.0.0 192.168.0.1
Compressing all files in the /etc/httpd directory...
[ 22.736000] ip_time_handler: Got ip and packets on bond0 Started master election 680-0, rand 17
[ 23.128000] Adding bridge entry for magic vlan GW, ifindex 8450, d8:c7:c8:ca:fe:cb
[ 23.130000] (00:00:25) !!! Init ---> Slave
tftp: timeout
Done.
Starting Webserver
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
Launching NTP Client on pool.ntp.org
[ 24.842000] wifi0: AP type AP-205, radio 0, max_bssids 16
[ 24.888000] wifi1: AP type AP-205, radio 1, max_bssids 16
shutting down watchdog process (nanny will restart it)...

Completed SW FIPS KAT test
<<<<< Welcome to the Access Point >>>>>

User: tftp: timeout
tftp: timeout
tftp: timeout
tftp: timeout
tftp: last timeout
[ 44.626000] asap_send_elected_master: sent successfully
[ 44.646000] process `snmpd_sap' is using obsolete setsockopt SO_BSDCOMPAT
[ 44.748000] wait for stm to initialize over
[ 44.750000] asap_send_elected_master: sent successfully
[ 49.714000] turn off mobility
[ 50.586000] (16:23:26) !!! Init ---> Slave

Guru Elite
Posts: 20,807
Registered: ‎03-29-2007

Re: IAP 205 won't add to Virtual Controller, radio lights remain yellow.

Try upgrading a new 205 on a separate network to 6.4.4.8-4.2.4.4_57496 and then try to join the cluster.  I am not sure it will upgrade to the cloud if it is not GA code.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 4
Registered: ‎07-07-2016

Re: IAP 205 won't add to Virtual Controller, radio lights remain yellow.

As suggested, Firmware updated to 6.4.4.8-4.2.4.4_57496, the exact same as my aruba networks virtual server claims to be.  Now I get green Pwr, Green Enet and no lights for either radio.  It connects to the network, it gets an IP, going to that IP redirects me to the Aruba Virtual Server.  But I get nothing from the AP.  I have 63 AP's on my Virtual server, far fewer than I have heard claims that can be handled.  Any more ideas?  BTW, thank you for your input.

 

APBoot 1.5.3.14 (build 45815)
Built: 2014-09-05 at 11:23:04

Model: AP-20x
CPU: BCM53011/15, revision A0
I2C: ready
SKU: 2
OTP: 0xeca01028
Clock:
CPU: 800 MHz
DDR: 533 MHz
AXI: 400 MHz
APB: 200 MHz
PER: 400 MHz
DRAM: 128 MB
POST1: memory passed
SF: Detected MX25L25635E with page size 4 kB, total 32 MB
Flash: 32 MB
PCIe0: RC, link up
dev fn venID devID class rev MBAR0 MBAR1 MBAR2 MBAR3
00 00 14e4 4360 00002 03 08000004 00000000 00000000 00000000
PCIe1: RC, link up
dev fn venID devID class rev MBAR0 MBAR1 MBAR2 MBAR3
00 00 14e4 4360 00002 03 40000004 00000000 00000000 00000000
Power: POE
Net: eth0
Radio: bcm43460#0, bcm43460#1

Hit <Enter> to stop autoboot: 0
Booting OS partition 0
Checking image @ 0x1e100000
Copying image from 0x1e100000

Image is signed; verifying checksum... passed
Signer Cert OK
Policy Cert OK
RSA signature verified.
Uncompressing... done
[ 0.000000]
[ 0.000000] Aruba Networks
[ 0.000000] ArubaOS Version 6.4.4.8-4.2.4.4 (build 57496 / label #57496)
[ 0.000000] Built by p4build@samos on 2016-11-28 at 01:31:47 PST (gcc version 4.7.2)
[ 0.000000]
[ 0.000000] Flash variant: variant0
[ 0.000000] MPCORE found at 19020000, SCTLR 0x10c53c7f ACTLR 0x00000040 CPSR 0x600001d3 SPSR 0x01038297 PRRR 0x000a81a8 NMRR 0x40e040e0
[ 0.000000] Memory: 128MB = 128MB total
[ 0.000000] Memory: 116764k/116764k available, 14308k reserved, 0K highmem
[ 0.046000] khelper used greatest stack depth: 7032 bytes left
[ 0.052000] hw perfevents: enabled with ARMv7 Cortex-A9 PMU driver, 7 counters available
[ 0.058000] khelper used greatest stack depth: 6704 bytes left
[ 5.706000] PMU: registered new PMU device of type 0
[ 6.214000] pci 0001:00:00.0: BAR 8: assigned [mem 0x08000000-0x080fffff]
[ 6.216000] pci 0001:01:00.0: BAR 0: assigned [mem 0x08000000-0x08007fff 64bit]
[ 6.218000] pci 0001:01:00.0: BAR 0: set to [mem 0x08000000-0x08007fff 64bit] (PCI address [0x8000000-0x8007fff]
[ 6.722000] pci 0002:00:00.0: BAR 8: assigned [mem 0x40000000-0x400fffff]
[ 6.724000] pci 0002:02:00.0: BAR 0: assigned [mem 0x40000000-0x40007fff 64bit]
[ 6.726000] pci 0002:02:00.0: BAR 0: set to [mem 0x40000000-0x40007fff 64bit] (PCI address [0x40000000-0x40007fff]
[ 7.030000] cryptomgr_test used greatest stack depth: 6560 bytes left
[ 7.032000] cryptomgr_test used greatest stack depth: 6516 bytes left
[ 7.034000] cryptomgr_test used greatest stack depth: 5776 bytes left
[ 7.076000] i2c-springbank: using remapped base c8914060
[ 7.080000] mpcore_wdt mpcore_wdt: enabling watchdog.
[ 7.082000] ramzswap: num_devices not specified. Using default: 1
[ 7.084000] ramzswap: Creating 1 devices ...
[ 7.090000] qspi_iproc qspi_iproc.1: 1-lane output, 3-byte address
[ 7.092000] m25p80 spi1.0: mx25l25635e (32768 Kbytes)
[ 7.094000] Creating 1 MTD partitions on "spi1.0":
[ 7.096000] 0x000000000000-0x000002000000 : "qspi"
[ 7.108000]
[ 7.108000] Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
[ 7.112000] Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
[ 7.126000] Starting Kernel DES KAT ...Completed Kernel DES KAT
[ 7.130000] Starting Kernel AES KAT ...Completed Kernel AES KAT
[ 7.132000]
Thu Jan 1 00:00:00 PST 1970
AP-type has_ble_support: .
Domain Name: instant.arubanetworks.com
No panic info available
Backup ENV.
[ 14.104000] busybox used greatest stack depth: 5500 bytes left
Cfg len is 2516
Loading configuration file of length 2516...
wifi uplink not present...
extended ssid config detected...
Terminal access enabled...
factory default SSID detected...
extended ssid activate due to no valid ssid ...
[ 18.380000] ADDRCONF(NETDEV_UP): bond0: link is not ready
Ethernet uplink not active yet
[ 20.384000] bond0: link up (1000FD)
[ 20.386000] ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
Mesh is DISABLED on this device.
copying bootuplog ...
[ 20.792000] AP xml model 81, num_radios 2 (jiffies 10396)
[ 20.794000] init_asap_mod: installation:0
[ 20.796000] radio 0: band 1 ant 0 max_ssid 16
[ 20.798000] radio 1: band 0 ant 0 max_ssid 16
[ 20.800000] election init: rand=16 HZ=500
[ 20.802000] IAP client match init
allow PAPI
notify asap_mod 3g no present...
Starting watchdog process...
apdot1x authentication is not enabled
Getting an IP address...
Jan 1 00:00:14 udhcpc[1648]: udhcpc (v0.9.9-pre) started
Jan 1 00:00:14 udhcpc[1648]: send_discover: pkt num 0, secs 0
Jan 1 00:00:14 udhcpc[1648]: Sending discover...
Jan 1 00:00:14 udhcpc[1648]: send_selecting: pkt num 0, secs 0
Jan 1 00:00:14 udhcpc[1648]: Sending select for 192.168.6.84...
Jan 1 00:00:14 udhcpc[1648]: Lease of 192.168.6.84 obtained, lease time 259200
Jan 1 00:00:14 udhcpc[1648]: DHCP OPT 43 deleted airwave config

Jan 1 00:00:14 udhcpc[1648]: DHCP OPT 66/67: tftp 192.168.0.170 undionly.0
bootstrap file download starting ...
192.168.6.84 255.255.0.0 192.168.0.1
Compressing all files in the /etc/httpd directory...
[ 25.808000] ip_time_handler: Got ip and packets on bond0 Started master election 511-0, rand 21
[ 26.010000] Adding bridge entry for magic vlan GW, ifindex 8450, 70:3a:0e:c4:f1:2c
[ 26.012000] (08:00:19) !!! Init ---> Slave
Done.
Starting Webserver
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
Launching NTP Client on pool.ntp.org
[ 28.872000] wifi0: AP type AP-205, radio 0, max_bssids 16
[ 28.946000] wifi1: AP type AP-205, radio 1, max_bssids 16
[ 29.012000] busybox used greatest stack depth: 5296 bytes left
[ 29.318000] ramzswap: Disk size set to 63488 kB
[ 29.320000] ramzswap: Device already initialized!
[ 29.326000] Adding 63484k swap on /dev/ramzswap0. Priority:-1 extents:1 across:63484k SS
cat: /proc/reboot_reason: No such file or directory

shutting down watchdog process (nanny will restart it)...

<<<<< Welcome to the Access Point >>>>>

Completed SW FIPS KAT test
User: [ 49.870000] asap_send_elected_master: sent successfully
[ 50.418000] wait for stm to initialize over
[ 50.420000] asap_send_elected_master: sent successfully
[ 55.020000] turn off mobility
[ 55.274000] (15:19:04) !!! Init ---> Slave

Guru Elite
Posts: 20,807
Registered: ‎03-29-2007

Re: IAP 205 won't add to Virtual Controller, radio lights remain yellow.

The 3 new AP-205s that you got, are they they "US", "Israel" or "Unrestricted" parts?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 4
Registered: ‎07-07-2016

Re: IAP 205 won't add to Virtual Controller, radio lights remain yellow.

Well, I'm in the US, and they were ordered through a USA reseller??

Model: APIN0205

Tag claims it is an IAP-205-JP, made in china.  

Guru Elite
Posts: 20,807
Registered: ‎03-29-2007

Re: IAP 205 won't add to Virtual Controller, radio lights remain yellow.

You have a JP or Japanese version, which will not connect to a cluster that is a US version.  You should ask the reseller to return the APs so that you can get an IAP-205-US or JW213A (HPE Part) as it is now known.  http://www.arubanetworks.com/assets/og/OG_AP-200Series.pdf

 

The version is not related to where the part is manufacturered, but what countries it is approved for.  A cluster approved for a different country will not allow an AP model approved for a different country to attach.  The "turn of mobility" message in your log indicates a regulatory domain mismatch.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 4
Registered: ‎07-07-2016

Re: IAP 205 won't add to Virtual Controller, radio lights remain yellow.

That was it, thank  you sir.  When I mentioned the -JP the sales rep knew what the issue was too.  I will remember to look for that from now on.

Search Airheads
Showing results for 
Search instead for 
Did you mean: