Wireless Access

Reply
New Contributor

IAP-205H basic setup failing

Recently purchased a Aruba IAP-205H. After plugging into POE to bring up the instant ssid I ran into a snag. The instant SSID comes up but doesn't stay and I can not access the GUI, I do receive and IP address from the device. The only time the instant SSID comes live is when the light is solid amber on the IAP. Continuously the device will cycle from flashing green to solid amber. I have tried using a ethernet cable on e1 to access the device ( I receive an IP but only while on solid amber via wired), I have tried factory resetting the device multiple times with no luck. I have left the device on for 6+ hours with no change. The last step is to get a TTL console cable which i won't have until later. Any thoughts? 

Community Administrator

Re: IAP-205H basic setup failing

Do you have a way to check the IAP is recieving an address? I know you dont have a console cable, but could you check the dhcp server to see if you could determine its getting an address? Maybe look for the newest lease?

CWNA, ACMP, Security +
New Contributor

Re: IAP-205H basic setup failing

I had the device hooked up to a Juniper EX2200 which was providing POE & DHCP, but it never pulled a DHCP address (no binding). The IAP would provide a DHCP address to my clients when they did connect whether physically or through the instant SSID, but it wouldn't stay up long enough to do anything. It would be up for ~60-120 seconds but then I would lose my dhcp assignment from the IAP and at no point was I actually able to communicate with the "Gateway" address which was 172.30.1.x I believe that the AP was handing out. 

Community Administrator

Re: IAP-205H basic setup failing

If that IAP can get DHCP I think you will be set. Try setting the port up to access a vlan associated to a DHCP pool.

 

Im my expirence the radios will not fire up until it has recieved and address, then it will broadcast the "Instant" SSID.

 

 

CWNA, ACMP, Security +
New Contributor

Re: IAP-205H basic setup failing

So did you ever get it to work without DHCP?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: