Wireless Access

Reply
Occasional Contributor I

IAP 215 (in cluster); having problems with network discovery on mac and windows?

Hey so here is a quick layout of my set up. Firewall (Sonicwall NA 2600) that runs the DHCP server. Cisco POE switch. Then 6 IAP 215s in a virtual cluster. The problem we are having is, we have some different devices on our network that we connect to through different protocals. The main one is a synology nas rackserver that uses SMB. Over ethernet our internet clients can see the hostname and device show up in the Mac Finder sidebar or in Windows "Network" sidebar/tab. But over wifi through the aruba routers thoses devices don't show up. The weird part is I can still manually connect to the smb NAS with its hostname on windows or mac (so not a dns issue?), but they never show up in Mac/Windows Network Discovery area. For our emploeyes who aren't very tech savy this causes issues for them and slows down the work flow. I can't seem to solve it, so coming to the forum for help.

 

Thanks in advance! 

Re: IAP 215 (in cluster); having problems with network discovery on mac and windows?

Are these devices all in the same VLAN? Do you have any Broadcast Filtering enabled on the SSID (Edit SSID -> WLAN Settings).


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor I

Re: IAP 215 (in cluster); having problems with network discovery on mac and windows?

Hey thanks for the reply; yes the devices are on the same Vlan 1. We do have a guest network on Vlan 40 that uses 255.255.254.0, ip range 10.10.0.xxx - 10.10.1.xxx but we obvioulsy don't want internel devices access on that one haha (which they dont show up, so thats good). But our main wifi network is setup on vlan 1 subnet 255.255.255.0 ip range 192.168.1.xxx. Over wifi in network discovery there is always like 2 or 3 windows computers that will pop up but thats it(they dont have shares or anything). The NAS smb share just doesn't come up? With our older cisco wireless access points they were fine; these aruba routers are just really really nice and quick!

Re: IAP 215 (in cluster); having problems with network discovery on mac and windows?

Might be worth checking to see if anything is being denied, the User Role which is assigned to the end user, does this restrict any traffic? You can determine this by running the following when trying to discover the shares.

 

#show datapath session | include [IP ADDRESS]

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor I

Re: IAP 215 (in cluster); having problems with network discovery on mac and windows?

I got this:

(192.168.1.220 is the NAS ip)

f0:5c:19:c2:44:fc - Office# show datapath session | include 192.168.1.220
192.168.1.220 224.0.0.251 17 5353 5353 0 0 0 1 dev2 56 1 95 FC

 

(192.168.1.102 is my ip on my laptop)

f0:5c:19:c2:44:fc - Office# show datapath session | include 192.168.1.102
192.168.1.154 192.168.1.102 6 22 50135 0 0 4 0 dev15 10c 18 a1c
192.168.1.102 192.168.1.154 6 50135 22 0 0 4 0 dev15 10c 2f e9c C
192.168.1.102 1.1.1.1 17 52151 53 0 0 48 0 dev15 16 1 4f FCI
1.1.1.1 192.168.1.102 17 53 52151 0 0 2 0 dev15 17 1 6f FI
192.168.1.102 1.1.1.1 17 54820 53 0 0 0 1 dev15 46 0 0 FCI
192.168.1.102 1.1.1.1 17 21546 53 0 0 0 1 dev15 55 0 0 FCI
1.1.1.1 192.168.1.102 17 53 27017 0 0 2 1 dev15 55 0 0 FI
192.168.1.102 1.1.1.1 17 23242 53 0 0 0 1 dev15 55 0 0 FCI
1.1.1.1 192.168.1.102 17 53 54820 0 0 2 0 dev15 46 0 0 FI
192.168.1.102 1.1.1.1 17 27017 53 0 0 0 1 dev15 55 0 0 FCI
1.1.1.1 192.168.1.102 17 53 21546 0 0 2 1 dev15 55 0 0 FI
1.1.1.1 192.168.1.102 17 53 23242 0 0 2 1 dev15 55 0 0 FI
192.168.1.102 239.255.255.250 17 62898 1900 0 0 0 1 dev15 57 0 0 FC

Occasional Contributor I

Re: IAP 215 (in cluster); having problems with network discovery on mac and windows?

Here is a crazy part, it shows up under "Other Devices", but the SMB share doesn't.

Here is a link to a picture of my network tab in Windows 10. Also side note, only 1 "Computer" is showing up, over ethernet their would be 20+.

 

https://drive.google.com/file/d/1aygNEhXxKBz882PUgn4EI5Cubk3bRj54/view?usp=sharing

Occasional Contributor I

Re: IAP 215 (in cluster); having problems with network discovery on mac and windows?

I am an idiot.. but I solved the problem. Broadcast filtering was enabled and I missed it. I disabled the filtering and now the NAS and all our computers are showing up correctly! Thank you!!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: