Wireless Access

Reply
Occasional Contributor II
Posts: 15
Registered: ‎04-13-2009

IAP 225 Don't get a DHCP IP for guest SSID

 

Hi guys

 

"IAP225 with Airwave Managment"

 

Don't get a DHCP IP for guest SSID :-(

 

1.created  guest SSID with VLAN 20. (see atachment)

 

2. created DHCP pool for VLAN20 guest.(see atachment)

 

3. Connect with Iphone but do not get IP (with manual ip config works)

 

anyone  idea?
 

 

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: IAP 225 Don't get a DHCP IP for guest SSID

[ Edited ]

Change the type under your DHCP config to Local,L3

 

Capture.PNG

More reading u can do here:

http://www.arubanetworks.com/techdocs/InstantMobile/Advanced/Content/Chapter18%20DHCPConfiguration/ConfiguringDHCPOtherMode.htm

 

 

let us know if it solved your issue.

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor II
Posts: 15
Registered: ‎04-13-2009

Re: IAP 225 Don't get a DHCP IP for guest SSID

 

I want to use other Gateway, not from IAPcontroller.

the Gw. setting I have not found.

 

With local L3 DHCP settings, always automatical assigns IAPcontrollerGatewaywith x.x.x.1

 

I want to build the following scenario (see attachment)

 

MVP
Posts: 1,413
Registered: ‎11-30-2011

Re: IAP 225 Don't get a DHCP IP for guest SSID

looking at the manual kdisc98 posted that isn't possible.

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: IAP 225 Don't get a DHCP IP for guest SSID

[ Edited ]

Hi,

 

I Just took a look on the diagrm u draw.
i guess u using colubris as a GW.
(it's an hotel?) if so ...
u should configure the ssid of vlan 20 as enteprise usage (not guest) and choose to use vlan 20 - assign by network (not by vc) - and everything should working .
(Be sure that the iap port is Native Vlan = 1 / Tag vlan = 20 - and be sure that vlan 20 tagged as needed.

(Also be sure that rhe user role - allowing dhcp to get to your clients via vlan20 < if u using any user role)

 

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: IAP 225 Don't get a DHCP IP for guest SSID

boneyard... for me it's working...

but i took 3 screenshots for you (it's all the pages in that link)

Copy of 03-03-2014 22-07-591.jpg

Copy of 03-03-2014 22-07-592.jpg

Copy of 03-03-2014 22-07-593.jpg

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: IAP 225 Don't get a DHCP IP for guest SSID

configure your uplink as your naitve vlan.

(reboot your ap)

Capture.PNG

and test agian with your first posted dhcp configuration.

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor II
Posts: 15
Registered: ‎04-13-2009

Re: IAP 225 Don't get a DHCP IP for guest SSID

 

Hi everyone

 

my question was!

 

I want to use other Gateway, not from IAPcontroller.

I have not found the Gw. setting for DHCP scope

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: IAP 225 Don't get a DHCP IP for guest SSID

[ Edited ]

Go the instantGui itself (not from Airwave) and then >

 

go to more > dhcp server > choose your scope and configure it like u would like.

 

here is a screenshot how to config the gw under the dhcp scope of the instantap.

Capture.PNG

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Search Airheads
Showing results for 
Search instead for 
Did you mean: