Wireless Access

Reply
Occasional Contributor II
Posts: 16
Registered: ‎02-12-2016

IAP-225RW. When connecting to ETH1, I receive a captive portal error page and can't access the GUI.

Hi Guys,

Just need some help in understanding a small issue I am experiencing with the Aruba IAP-225RW.

If I connect my PoE ethernet to ETH1, I receive a Captive Portal error page and can't access the GUI.

If I move my PoE ethernet cable to ETH0, everything works and I can configure the IAP via the GUI etc.

Any idea why ETH1 would be doing this. (IAP powers up etc via ETH1)

Guru Elite
Posts: 21,561
Registered: ‎03-29-2007

Re: IAP-225RW. When connecting to ETH1, I receive a captive portal error page and can't access the G

If there is only a single connection, the IAP should be powered by eth0.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 16
Registered: ‎02-12-2016

Re: IAP-225RW. When connecting to ETH1, I receive a captive portal error page and can't access the G

Thanks Colin, but I would like to understand WHY? Th eports are autosensing and my understanding was your could use either.

If it must be ETH0 then the documentation could easily be updated accordingly so we won't have to wonder :) 

When would you use ETH1 then?

Guru Elite
Posts: 21,561
Registered: ‎03-29-2007

Re: IAP-225RW. When connecting to ETH1, I receive a captive portal error page and can't access the G

[ Edited ]

eth1 is for captive portal or port channeling when you want additional bandwidth.  There is a configuration specific to enet1, so they are not reversible.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: