Wireless Access

Reply
New Contributor

IAP 315 doesnt work

We are trying to setup IAP 315, brand new.

IAP's can get the IP and we can ping them however when we try to login to web page , AP reboots.

Once its back up we dont even get webpage.

Same thing occurs for many AP's.

 

We have tried hard reset multiple times, changed vlan subnet , reloaded switch and even cleared browser history.

 

Both the LED's are solid green once we can ping AP but no SSID shows up. 

 

Please help

Guru Elite

Re: IAP 315 doesnt work

Are you sure the model number says IAP?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: IAP 315 doesnt work

please refer to image.

 

Also its confirm, all the AP's reloads automatically with in 2 mins and we cannot login. If we try to login with in 2 mins then again it will reboot.

 

i have installed the same AP multiple times in other location , already so quite sure about the model. its right next to me.

Guru Elite

Re: IAP 315 doesnt work

See if you can SSH into the access point.  Does it ever broadcast the "Instant" SSID?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: IAP 315 doesnt work

Cannot ssh , also no SSID.

This one should show " set me up " ssid instead of instant, but we dont see either of it.

Guru Elite

Re: IAP 315 doesnt work

Are you only have a problem with this single AP?  Can you contact who you got it from?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: IAP 315 doesnt work

We are facing this problem with all the AP's. 7 of them.

brand new from the box. Yes we can contact but any other solution would be better, rather replacing hardware.

Guru Elite

Re: IAP 315 doesnt work

What you can try is contacting Aruba TAC  http://www.arubanetworks.com/support-services/contact-support/

 

The vendor might also be able to determine that you got the right order, so you might want to see what they say, also.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Highlighted
Guru Elite

Re: IAP 315 doesnt work

Also, only the new IAP models (303h, 203R, 36x) would be shipping with the UAP firmware that broadcasts "setmeup".  The IAPs with any other model should still be broadcasting "instant".



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: IAP 315 doesnt work

looks like its hardware issue, these IAP's are not actually IAP's.

They went to controller and we provisioned it from there. didnt expected this.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: