Wireless Access

Reply
Contributor II

INSTALLING AMP IN VMWARE

HELLO

 

IMS INSTALLING AMP 7.3 IN VMWARE VSPHERE 4, I GET ACCESS TO THE CENTOS CONSOLE AND TYEPO ./AMP-INSTALL, IN THE STEP 2  I HAVE THIS OUTPUT:

 

AMP installation failed with exit status 0

 

WHAT CAN BE THIS ERROR?

 

 

Guru Elite

Re: INSTALLING AMP IN VMWARE

Take a look at the /tmp/amp-install.log file.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I

Re: INSTALLING AMP IN VMWARE

Did you install vmware-tools before you tried to install AMP? 

BBB
Occasional Contributor II

Re: INSTALLING AMP IN VMWARE

I also have this issue.

 

I have installed VMware tools but cannot access the log.  Assuming it maybe a permission issue but using the standard root account.  Any ideas?

Regular Contributor I

Re: INSTALLING AMP IN VMWARE

What's the error you get when you try to access the log?

BBB
Occasional Contributor II

Re: INSTALLING AMP IN VMWARE

Permission denied , but as previously mentioned logged on a default root account

Regular Contributor I

Re: INSTALLING AMP IN VMWARE

This might be easier to resolve if you open a TAC case so we can walk through exactly what is failing. 

 

 

BBB
Occasional Contributor II

Re: INSTALLING AMP IN VMWARE

Will Do. Thanks

Contributor I

Re: INSTALLING AMP IN VMWARE

Are you trying to do an upgrade? or an install?

 

if your trying to do an upgrade the command is ./amp_upgrade ; followed by the version you want to upgrade to.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: