Wireless Access

Reply
Super Contributor II
Posts: 354
Registered: ‎09-26-2012

IP Mobility.

1.png

 

 

Reference to image attached above. We are facing strange mobility issue. When a user connect with AP 1 with SSID 1 it works properly and get ip address from proper DHCP scope i.e. 10.10.10.X/24 when this same user move to new location and connect with AP2 & SSID 2 it remain the same IP i.e 10.10.10.x/24 although it must get an IP address from 10.10.20.X/24. Please advice

Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA
Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: IP Mobility.

Make sure that "preverve-vlan" is not enabled in either Virtual AP.  http://www.arubanetworks.com/techdocs/ArubaOS_63_Web_Help/Web_Help_Index.htm#ArubaFrameStyles/1CommandList/wlan_virtual_ap.htm



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Super Contributor II
Posts: 354
Registered: ‎09-26-2012

Re: IP Mobility.

Thanks CJ,

 

Already done the same (As is believe it is disable by default) but still facing the same issue.

Please note that no all the users facing the same issue. Only couple of user in days are facing this issue. What I am thinking is to disable VLAN mobility as well as a test and verify the results? What do u recommend ?

Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA
Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: IP Mobility.

The Vlan mobility does not have anything to do with what you are seeing in a single controller.  You should turn on user debugging and see how and why the user gets that ip address range.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Super Contributor II
Posts: 354
Registered: ‎09-26-2012

Re: IP Mobility.

Thanks,

I will go through with user debugging when i face this problem again and than I will get back to you.

Thanks & Regards
Syed Murad Ali
ACMP ACMA CCNA
Search Airheads
Showing results for 
Search instead for 
Did you mean: