Wireless Access

Reply
Occasional Contributor II
Posts: 34
Registered: ‎09-30-2011

Info about Log authmgr Messages

Good Morning,

from 2 weeks I notify the following errors in the log of Aruba Controller (3200):

 

Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 7513
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 7541
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 7561
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 7577
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 7607
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 44732
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 59178
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 7943
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 7975
Oct 15 17:56:03 authmgr[1540]: PAPI_Send: sendto STM failed: Resource temporarily unavailable Message Code 0 Sequence Num is 30709

 

Randomly wifi clients are disconnections.

Someone can help me to understand the cause of this error?

 

Regards,

Gian

Aruba
Posts: 1,377
Registered: ‎12-12-2011

Re: Info about Log authmgr Messages

I would open a case with support.  If you would like more information, you can enable user level debugging logs:

 

(config)# logging level debugging user-debug <mac address of user>

 

 

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
MVP
Posts: 4,301
Registered: ‎07-20-2011

Re: Info about Log authmgr Messages

[ Edited ]

 

What AOS version you have installed ? Do you have a 5.x code installed ?

 

It seems as that AP is bootstrapping .

 

Can you please run the following command to see if the AP is bootstrapping a lot:

 

(controller) #show  ap  debug counters ap-name test-ap

AP Counters
-----------
Name        Group         IP Address  Configs Sent  Configs Acked  AP Boots Sent  AP Boots Acked  Bootstraps (Total)  Reboots  Crash
----        -----         ----------  ------------  -------------  -------------  --------------  ------------------  -------  -----
test-ap  test-apgroup  10.66.8.64  598           596            0              0               1          (2    )  2        N

 

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II
Posts: 34
Registered: ‎09-30-2011

Re: Info about Log authmgr Messages

Thanks for you reply.

 

In attachment you can find the ouput required.

Best Regards

 

Gian

 

 

MVP
Posts: 4,301
Registered: ‎07-20-2011

Re: Info about Log authmgr Messages

 

It looks like your APs are bootstrapping a lot :

 

- What AOS you have installed if it is 5.x make sure you upgrade to the latest 5.0 4.x code since there's was a bug related to this in the 5.x

ArubaOS 5.0.4.10 Release Notes.pdf - Adobe Reader_2013-10-16_09-40-50.png

- Check your trunk to see if there's any errors on either side controller or uplink

show port stats 

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II
Posts: 34
Registered: ‎09-30-2011

Re: Info about Log authmgr Messages

Thanks for your quickly reply.

 

In this moment we have 6.1.2.8 running.

On the uplink of the controller no errors or CRC....

 

Regards,

Gian

Search Airheads
Showing results for 
Search instead for 
Did you mean: