Wireless Access

Reply
New Contributor
Posts: 4
Registered: ‎12-21-2013

Input and CRC error on 10G port of 7210 controller

Hi all,

 

My customer is currently facing issue at 2x 7210 controllers running 6.3.1.1 firmware, the 10G interface running static LAG is encountering input/CRC error thus causing interface link-status keeps flapping (up/down), every time the status boucing, wireless users will get 1 ping drop.

 

In addition, some of the APs will reboot randomly (all campus are using AP 225), i am not sure this is ralated to 10G port issue or not but it happens at different campus.

 

Our core switch is ALU OS 10K and controller are directly connected to core switch using fibre.

 

(Aruba) #show port link-event

Slot/Port   UP     DOWN              Slot/Port   UP     DOWN
---------   --     ----              ---------   --     ----
   0/0/0    0      0                    0/0/1    0      0
   0/0/2    17     17                   0/0/3    78     78
   0/0/4    0      0                    0/0/5    0      0

(Aruba) #show port stats

Port Statistics
---------------
Port      PacketsIn  PacketsOut  BytesIn       BytesOut      InputErrorBytes  OutputErrorBytes  CRCErrors
----      ---------  ----------  -------       --------      ---------------  ----------------  ---------
GE 0/0/0  0          0           0             0             0                0                 0
GE 0/0/1  0          0           0             0             0                0                 0
GE 0/0/2  167983738  200253880   134459290480  193640839897  26016            0                 181926
GE 0/0/3  136990015  107448798   113108014459  60283329491   355              0                 159654
GE 0/0/4  43366      39202       8572284       9459575       40               0                 39
GE 0/0/5  0          140         0             23356         0                0                 0

(Aruba) #show interface port-channel 0


Port-Channel 0 is administratively up
Hardware is Port-Channel, address is 00:1A:1E:00:9C:E8 (bia 00:1A:1E:00:9C:E8)
Description: Link Aggregate
Spanning Tree is forwarding
Switchport priority: 0
Member port:
    GE 0/0/2, Admin is up, line protocol is up
    GE 0/0/3, Admin is up, line protocol is up
Last clearing of "show interface" counters 2 day 18 hr 41 min 24 sec
link status last changed 1 day 21 hr 14 min 50 sec
    304979389 packets input, 247570797181 bytes
    Received 3706803 broadcasts, 0 runts, 957033 giants, 0 throttles
    26371 input error bytes, 341594 CRC, 0 frame
    2012286 multicast, 301272586 unicast
    307707981 packets output, 253927372164 bytes
    0 output errors bytes, 0 deferred
    0 collisions, 0 late collisions, 0 throttles
Port-Channel 0 is TRUSTED

 

Does anyone can help on this issue?

 

Thanks.

Guru Elite
Posts: 20,815
Registered: ‎03-29-2007

Re: Input and CRC error on 10G port of 7210 controller

Did you try:

 

- Checking the media

- Using only a single link

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 4
Registered: ‎12-21-2013

Re: Input and CRC error on 10G port of 7210 controller

Hi Joseph,

 

- Checked the media and changed XFP module at both end;

- disable second link and the single link is still not stable;

Regular Contributor I
Posts: 166
Registered: ‎04-11-2011

Re: Input and CRC error on 10G port of 7210 controller

Im having the same issue with a 7220 setup in the same configuration. 2 10 gig ports setup with LACP and getting input error on one of the ports.
MVP
Posts: 4,238
Registered: ‎07-20-2011

Re: Input and CRC error on 10G port of 7210 controller

Make sure you have the aruba approved XFPs
http://www.arubanetworks.com/support-services/interoperability/#SFP-XFP
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
New Contributor
Posts: 4
Registered: ‎12-21-2013

Re: Input and CRC error on 10G port of 7210 controller

[ Edited ]

Hi,

 

The XFP module comes with controller, we do not purchase XFP seperately:

 

(Aruba) #show interface gigabitethernet 0/0/2 transceiver

Module is SFP/SFP+
Manufacturer : OPNEXT,INC
Part Number : TRS5021EN-SL01 , rev: 0000
[Personal Information Removed]
Date Code : 130812 Lot: 00
Optional Signals : LOS, Tx Fault, Tx Disable
Supported Modes : 10GBASE-LR, LC Connector
Wavelength : 1310 nm

New Contributor
Posts: 4
Registered: ‎12-21-2013

Re: Input and CRC error on 10G port of 7210 controller

Hi all,

 

the issue has been solved by changing XFP module....

 

Thanks for the help

Search Airheads
Showing results for 
Search instead for 
Did you mean: