Wireless Access

Reply
MVP
Posts: 1,418
Registered: ‎10-25-2011

Re: Intel 7260 + VHT disconnects

We are currently testing a customer build for my IAP-225s and it seems to be working well. No documented disconnections using this build and driver version 17.14.

I also have VHT enabled on the client side, u-apsd disabled.
On the IAP side of things, I have VHT enabled but not using any VHT channels, engineering recommended that for now. I have also had to deal with co-channel interference, etc.




Pasquale Monardo
Conseiller Principal Solution R?seaux, Op?ration | Senior Network Solutions Consultant, Operation
[cid:image001.png@01D05AE1.26D6FEF0]

T 514 385-4448 #204 DATAVALET.COM

5275, chemin Queen-Mary, Montr?al (Qu?bec) H3W 1Y3 Canada

CE COURRIEL AINSI QUE CES DOCUMENTS JOINTS peuvent contenir des renseignements confidentiels et privil?gi?s. Si vous n'?tes pas le destinataire d?sign?, veuillez nous en informer imm?diatement et effacer toute copie. Merci. THIS EMAIL AND THE DOCUMENTS ATTACHED may contain privileged or confidential information. If the reader of this message is not the intended recipient, please notify the sender immediately and delete the original message. Thank you.
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Moderator
Posts: 321
Registered: ‎08-28-2009

Re: Intel 7260 + VHT disconnects

just to put some extra info out there....

 

108839 was fixed in 6.4.2.3, in particular it was related to a CLI command being run which caused an inconsistency. If you werent running the CLI command (aaa user delete all) you probably weren't seeing it.

 

105613 was found against 2.4ghz voice devices, it wasn't an issue specific to the 7260ac.

 

112960 is an important one to take for 6.4.2.5, causes certain TIDs to lockup due to the AP erronesously sending a BAR frame with seqnumber=0. This would also show up as "!" icon/limited connectivity

 

There is another issue that has recently been nailed down, it can manifest as inability to connect to the wlan or as very high latency if testing with ping. The issue is a client side driver issue and it only happens when the AP is operating in unii2/unii2e channels that require DFS. So far in our testing, driver intel package 17.14 appears to have resolved the issue; if you use DFS channels, you should upgrade to 17.14.

 

hth

regards

-jeff

 

 

 

 

 

 

 

 

MVP
Posts: 1,418
Registered: ‎10-25-2011

Re: Intel 7260 + VHT disconnects

Wanted to provide a quick update to everyone.
Using newly released IAP code 6.4.2.3-4.1.1.3_48994 on our IAP-225 network and with the latest Intel driver package of 17.14 (actual driver is 17.13.11.5) has shown 0 disconnects in over 2 weeks (we had an earlier build for 1 site but the other was using the code above for a day or two). This is just amazing news for us and our customer. So amazing.

Next is to upgrade the controllers to 6.4.2.5 (proactive before the customer starts complaining).
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Intel 7260 VHT disconnects

Thats great news. Thanks for the update.
=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Occasional Contributor I
Posts: 8
Registered: ‎03-09-2015

Re: Intel 7260 VHT disconnects

I upgraded our controller last night from 6.3.1.9 to 6.4.2.5 and so far today there hasn't been a single user come to the IT office complaining of wifi issues. This is unusual (as we usually received 3-4 people a day stopping by). Hoping this keeps up, i'll update after a week or so of test.

MVP
Posts: 1,418
Registered: ‎10-25-2011

Re: Intel 7260 VHT disconnects

That is the version to use.

I had one complaint yesterday where the user locked her computer and walked away for 15 min, came back and was disconnected and couldn't reconnect.
She did it again and stayed away for 30 min but didn't have a problem.

Power-save is not enabled on the driver, she was on AC power. So I am scratching my head.
There is no timer within Instant that disconnects users if no activity unless an idle-timeout is configured but that just ages out the user from the database.

Overall, no user disconnects using the 17.13.11.5 version of the driver and this new IAP firmware. We still see disconnects with the 16.x version but we have told the customer to upgrade.
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Intel 7260 VHT disconnects

Well, I'm still struggling.  Performed the following:

 

  1. Upgraded to 6.4.2.5 (re-enabled VHT mode)
  2. Disabled QuietIE

I have more clients on the 7260 chipset now than I did weeks ago when I posted this.  I'm confirming that everyone is on the latest driver.  Very disappointed to still have problems.  I'm not convinced that anything can be done on the Aruba side to fix this issue.  I'm ready to give up and just disable VHT mode.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
MVP
Posts: 1,418
Registered: ‎10-25-2011

Re: Intel 7260 VHT disconnects

Interesting definitely.

I have VHT enabled on the VC and on the clients but I don't actually use an VHT channels and we don't have issues, so I guess we're not using VHT either.

To confirm, driver is 17.13.11.5?
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Intel 7260 VHT disconnects

You don't need to use wide channels for 11ac (VHT) to be enabled.  You'll still get the (small) benefit of 256 QAM and explicit beam forming.

 

Yes, I believe those are the latest drivers from December.  Haven't found anything newer.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Intel 7260 VHT disconnects

Just to confirm, I have all clients on 17.13.11.5 and not seeing any improvement.  In fact, within the last hour I've had 3 users contact me about getting disconnected.  Bad deal as these users are on Lync phone calls and obviously lose their call.  Turning off VHT mode tonight as I can no longer deal with this issue.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Search Airheads
Showing results for 
Search instead for 
Did you mean: