Wireless Access

Reply
Occasional Contributor II
Posts: 13
Registered: ‎06-24-2013

Internal WiFi network reporting "Unauthenticated" on Domain clients

Hello all,

 

I have a problem that I'm trying to solve with my wireless network, and I'm out of ideas. On Monday I came in and had a user tell me their network was showing as "Unauthenticated" when they connected to WiFi. Previously, the WiFi was working properly and providing access to internal services, etc with no problems. I'm using Server 2008 as my Radius server, and in the 802.1X Authentication Server group I take the filter-id that I send from my radius server (authenticated) and use that to set the user role. I can verify in the monitoring section of the dashboard that the client does in fact get set to authenticated, and I get no errors in my Radius server event logs. The network works fine on mobile devices from what I have been able to test.

 

Has anyone seen this and/or have any ideas? Thanks!

Aruba
Posts: 1,377
Registered: ‎12-12-2011

Re: Internal WiFi network reporting "Unauthenticated" on Domain clients

What does the MS server logs show?

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor II
Posts: 13
Registered: ‎06-24-2013

Re: Internal WiFi network reporting "Unauthenticated" on Domain clients

See attached. It says full access is granted because the computer matched the health policy, which is the normal message when users log in.

Aruba
Posts: 1,377
Registered: ‎12-12-2011

Re: Internal WiFi network reporting "Unauthenticated" on Domain clients

Are these users experiencing an issue?

 

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor II
Posts: 13
Registered: ‎06-24-2013

Re: Internal WiFi network reporting "Unauthenticated" on Domain clients

Yes, that entry in the log was actually my authentication. Here is where I see the "Unauthenticated" message. The network also displays "Limited Access"...

Occasional Contributor II
Posts: 13
Registered: ‎06-24-2013

Re: Internal WiFi network reporting "Unauthenticated" on Domain clients

It looks like somehow in the DHCP scope (Also on a Windows Server) the router settings had been cleared out. When I added in the gateway address for this network back into the router field, I was able to gain access back into all my resources. Thanks for the help.

MVP
Posts: 4,301
Registered: ‎07-20-2011

Re: Internal WiFi network reporting "Unauthenticated" on Domain clients

When this happens can you see the device showing up in the user-table ?

Do you get a valid IP address or a 169.x.x.x ?

Do see the eap request making it to the radius server ? , can you run the show auth-tracebuf to see that process or check the auth logs in NPS ?

Does happen on a certain VLAN ?

You should try enabling logging level debugging security subcat aaa on the controller this might tell whats going on when this occurs
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Search Airheads
Showing results for 
Search instead for 
Did you mean: