Wireless Access

Reply
New Contributor
Posts: 3
Registered: ‎03-11-2014

Internal db Mac Auth - Chromebooks, not authenticating

We have defined a group of Chromebooks in the local db for MAC authentication in the same manner we have iPads defined and they are still be brought to the captive portal for authentication.  Looking for any advice to get these up and running.  Thanks,

Guru Elite
Posts: 21,493
Registered: ‎03-29-2007

Re: Internal db Mac Auth - Chromebooks, not authenticating

Did you turn on user debugging for those chromebooks to see why they end up at the captive portal?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Valued Contributor II
Posts: 804
Registered: ‎12-01-2014

Re: Internal db Mac Auth - Chromebooks, not authenticating

HI,

 

Which role is assigned to that user , check by using "show user". check whether any CP-Profile mapped to that role (show rights <rolename>).

 

The MAC-auth-Default role mapped in the AAA profile should not have any CP profile mapped.

 

Here in this case only role is the suspicious

 

Please feel free for any further help on this.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
New Contributor
Posts: 3
Registered: ‎03-11-2014

Re: Internal db Mac Auth - Chromebooks, not authenticating

Problem has been figured out.  Simple issue in our L2 configuration for MAC address format.... 

Search Airheads
Showing results for 
Search instead for 
Did you mean: