Wireless Access

Reply
Aruba
Posts: 1,285
Registered: ‎08-29-2007

Internet blocked but IE extremely slow to load up

Hi,

 

I've tried this a number of times, but keep running into this issue.  For particular ssid, the internet is blocked except for a particular website.

 

I've allowed through the ssl cert provider for this website for CRL & certificate checking.  The problem is that IE is always really slow to start up and takes up to 30-40 seconds.

 

If I put an allowall at the bottom, it starts up in 4-5 seconds.  I've looked at the firewall and captures and can't seem to figure out what is causing the hold up.

 

I disabled 'automatically check proxy settings' in IE and this had minimal effect.

 

Has anyone else come across this and have any suggestions?

 

Thanks


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Guru Elite
Posts: 20,768
Registered: ‎03-29-2007

Re: Internet blocked but IE extremely slow to load up

If you can get wireshark on that computer, try to do a packet capture to see exactly what is happening.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba
Posts: 1,285
Registered: ‎08-29-2007

Re: Internet blocked but IE extremely slow to load up

trying that, but just can't see anything obvious.  It seems to be an IE thing.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Search Airheads
Showing results for 
Search instead for 
Did you mean: