Wireless Access

Reply
New Contributor

Last AOS Firmware of AP175

I need to configure a controller with APs 207 and AP175

The minimum AOS version required for AP 207 is 6.5.1

¿what's the last AOS Firmware supported by AP175?

 

Thanks

Re: Last AOS Firmware of AP175

Still supported. Last AOS is TBD (to be decided) according to the EOL page.

http://www.arubanetworks.com/support-services/end-of-life/

Cheers
James
----------------------------------------------------------------------
--------------------------@whereisjrw--------------------------
---------------------------------blog-------------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
----------------------------------------------------------------------
----------------------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: