Wireless Access

Reply
Contributor II
Posts: 125
Registered: ‎05-19-2013

Latency issue with laptops g clients and ipads

Hi ,

 

I am facing latency issue with ipad. We are running internal applications on ipad where it has to communicate with server in cloud.

In test enviroment we are using Cisco Stand alone access points. We are able to get response from server in 4 secs.

In production enviroment we are using aruba 105 (controller 7220 code:6.2.14). we are getting response from server in 14-16 secs. So its almost not usable because of delay. 

 

I tried dropping broadcast and multicast traffic on ssid profile. Now i am getting response in 8-10 secs.I placed device near to ap with clear LOS.I have observed ping drops and more latency checking with laptops connected to same ssid but not with Cisco stand alone access point.even i tried enabling bc/mc optimization. But no use.

 

we are doing dot1x with aruba and wpa-psk with Cisco.

 

 

What could be cause for this...???

 

Thanks 

srikanth

 

 

 

 

 

MVP
Posts: 4,271
Registered: ‎07-20-2011

Re: Latency issue with laptops g clients and ipads

You should start by looking at your rf environment :
Show ap arm history ap-name
Show ap arm rf-summary ap-name

Then if everything looks good make sure that there's layer1 issues between the AP to the controller :
Show ap debug counters

Confirm that there's no layer 1 issues from your controller to upstream
From controller
Show port stats
And take a look at your upstream device as well

You should consider turning on cenable bmcm optimization on that VLAN
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Aruba
Posts: 1,368
Registered: ‎12-12-2011

Re: Latency issue with laptops g clients and ipads

Do you have airtime fairness enabled?
Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Contributor II
Posts: 125
Registered: ‎05-19-2013

Re: Latency issue with laptops g clients and ipads


SethFiermonti wrote:
Do you have airtime fairness enabled?

In Qos, i didnt allocate any VAP.  but station shaping polict is preferred access

 

 

 

Contributor II
Posts: 125
Registered: ‎05-19-2013

Re: Latency issue with laptops g clients and ipads


victorfabian wrote:
You should start by looking at your rf environment :
Show ap arm history ap-name
Show ap arm rf-summary ap-name

Then if everything looks good make sure that there's layer1 issues between the AP to the controller :
Show ap debug counters

Confirm that there's no layer 1 issues from your controller to upstream
From controller
Show port stats
And take a look at your upstream device as well

You should consider turning on cenable bmcm optimization on that VLAN

Actually there are no layer 1 issues. I have  checkd the port stats and there are no errors. and yes we have many containments and interferring devices. But i checked with AP which has no interference

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: