Wireless Access

Reply
Contributor II

Legacy devices unable to connect

Hi All,

In one of our environments we have old devices with fixed IP that need to connect in 802.11b and 802.11g network.
We replaced an old ubquiti wifi solution with new IAPs 207 access points.

But we are facing problems, the old devices associate the wifi network, but do not communicate. The device stay with IP 0.0.0.0 . It seems the AP does not know who it is.

Please see the pictures attached.

 

Do you have any idea what can cause it?

Thank you

Re: Legacy devices unable to connect

Hi Ed,

 

Please share the "show tech" output from the IAP on which the issue is seen.

 

What kind of devices are these ? (laptops/scanners etc)

Contributor II

Re: Legacy devices unable to connect

Hi Nitesh.

The devices are weight balance.

I just leave the office. Tomorrow I'll share the show tech output.

Thank you,

Frequent Contributor I

Re: Legacy devices unable to connect

When you created the new SSIDs, have you checked the option "froce DHCP"? With this option enabled, only those devices that got the IP address via DHCP can connect to the network. Please check this, and disable it (if enabled) HTH
Highlighted

Re: Legacy devices unable to connect

What type of SSID is this? From the logs, it appears to be WPA2-PSK.

 

If it is, what type of WPA/WPA2 do these devices support? Could it be that these don't support WPA2, or don't support AES encryption? When I see B-only devices, it is many times that also encryption is an issue.

 

Default setting for Aruba Instant is WPA2 only in the Security screen for the SSID:

Screen Shot 2018-05-16 at 10.31.23 AM.png

You may try to set it to Both if it isn't yet, to see if that works better.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Contributor II

Re: Legacy devices unable to connect

The Enforce DHCP option is disabled.

 

The device and network are configured as WPA-TKIP.

 

Attached is the show tech support output.

Contributor II

Re: Legacy devices unable to connect

The Enforce DHCP option is disabled.

 

The device and network are configured as WPA-TKIP.

 

Attached is the show tech support output.

Re: Legacy devices unable to connect

Hi Ed,

 

Is it possible to disable broadcast filtering on the SSID & check?

 

Do these devices need 802.11d/h to be enabled by any chance ?

Contributor II

Re: Legacy devices unable to connect

Thank you all.

The Broadcast Filter: ARP was disabled and the devices worked.


Ed Carlos 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: