Wireless Access

Reply
Occasional Contributor I
Posts: 5
Registered: ‎09-16-2013

Limited Access

I have noticed the following behavior on my clients.

 

  1. I try to connect to my SSID.
  2. I get an IP but no network connectivity. At this point the Icon in the system tray says that I am connected.
  3. I cannot ping the controller. (I am running a continuous ping the whole time.)
  4. The card changes from “connected” to “Limited Connectivity”.
  5. It sits there for about 2 minutes with no network connectivity and then it starts working. (Pings start responding and I can browse the internet.) It also changes from “Limited Connectivity” to “Connected”.

I have an Aruba 3600 controller on version 6.1.3.10  using 105 AP's.

 

Authentication is TKIP with TLS.  The same issue occures with TKIP with PEAP. 

 

Also, when I connect to wireless I can see that my Radius responds to the request immediately. 

Guru Elite
Posts: 8,335
Registered: ‎09-08-2010

Re: Limited Access

What role is the user in on the controller?



show user-table mac

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
MVP
Posts: 2,958
Registered: ‎10-25-2011

Re: Limited Access

In thos 2 mins that is not working can you check which role you got?

You go to the  controller console and check what role you got while is not working.  Check you got the correct role.

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
MVP
Posts: 4,238
Registered: ‎07-20-2011

Re: Limited Access

 

Can you please check the ACLs on the user-role that client is landing after it completes the authentication process?

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
MVP
Posts: 2,958
Registered: ‎10-25-2011

Re: Limited Access

Forgot mentioning...

Dont use TKIP, you are wasting a AP 105 speed...  as you cannot reach 802.11n speed with tkip... all your devices will be connecting at 802.11a and 802.11g speed rather than 802.11n speed

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Occasional Contributor I
Posts: 5
Registered: ‎09-16-2013

Re: Limited Access

I get a custom Role of "IT Staff" with a rule of "Allow any to any". Full access. This is happen accross all my roles. Also, I am aware of the limiations of TKIP. 

MVP
Posts: 2,958
Registered: ‎10-25-2011

Re: Limited Access

so you getting the right role, and even getting it you cannot ping anywhere? until a few minutes later? is that your stituation?

 

cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Occasional Contributor I
Posts: 5
Registered: ‎09-16-2013

Re: Limited Access

Yes, and my Radius server shows the authentication event seconds after I turn on the wireless card on my client.

Occasional Contributor I
Posts: 5
Registered: ‎09-16-2013

Re: Limited Access

Another bit of info. This is happening on Windows computers and MAC's with different models and different drivers.

Occasional Contributor I
Posts: 5
Registered: ‎09-16-2013

Re: Limited Access

I worked with an Aruba engineer on this and turning off "Mobile IP" fixed my issue. Reading up on it now.

Search Airheads
Showing results for 
Search instead for 
Did you mean: