Wireless Access

Reply
Contributor II
Posts: 54
Registered: ‎03-17-2011

MAC OSX 10.7.2/3 Client Issues

Don't know where else to post this.

We had two students bring in their MacBook Pros the other day.  Neither one getting to the WWW, or other internet applications that we tested.

ARUBA OS 6.1.3 Master and Local Controllers.  Enterprise DHCP/DNS etc.

Both running 7.2 - both connectiong to our WPA2 .1x network, would take approx 1 -2 minutes getting an ip address (both to the same vlan from a pool of /24 vlans).  "There are many other users (MAC and otherwise) using this vlan, successfully".

After getting a ip - they can ping the gateway, dns, etc.  But can not browse the net.

Reimaged both machines to 10.7.3 and all updates - same result.  We are at the end of things to try.  We have attempted all the solutions posted here and other places.

Any ideas from anyone?

Aruba Employee
Posts: 571
Registered: ‎04-17-2009

Re: MAC OSX 10.7.2/3 Client Issues

I would open a support case with TAC.

Thanks,

Zach Jennings
Guru Elite
Posts: 21,517
Registered: ‎03-29-2007

Re: MAC OSX 10.7.2/3 Client Issues


phil wrote:

Don't know where else to post this.

We had two students bring in their MacBook Pros the other day.  Neither one getting to the WWW, or other internet applications that we tested.

ARUBA OS 6.1.3 Master and Local Controllers.  Enterprise DHCP/DNS etc.

Both running 7.2 - both connectiong to our WPA2 .1x network, would take approx 1 -2 minutes getting an ip address (both to the same vlan from a pool of /24 vlans).  "There are many other users (MAC and otherwise) using this vlan, successfully".

After getting a ip - they can ping the gateway, dns, etc.  But can not browse the net.

Reimaged both machines to 10.7.3 and all updates - same result.  We are at the end of things to try.  We have attempted all the solutions posted here and other places.

Any ideas from anyone?


Have you done a user debug or "show auth-tracebuf" when the client is authenticating?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 54
Registered: ‎03-17-2011

Re: MAC OSX 10.7.2/3 Client Issues

I have not. Do not where to start. I will get the machines back in and do what you indicate for troubleshooting. And open a support case. Thanks.
Contributor II
Posts: 48
Registered: ‎07-22-2009

Re: MAC OSX 10.7.2/3 Client Issues

2 things to consider with the 10.7.2/3 that are not relevant to previous versions of Mac OSX

 

1 - Java is not enabled by default, you will need to do this in the Java Preferneces

2 - 10.7.2/3 has its own OCSP check turned on by default

 

Both those thing have caused problems here

Contributor II
Posts: 54
Registered: ‎03-17-2011

Re: MAC OSX 10.7.2/3 Client Issues

I have a support case open.

These clients (I have one on my desk now) are getting associated.  After that it is 1 to 3 minutes before they get an ip from our dhcp server.  After getting an address, they can get to no where - no ping on or off the net they are on.

The  "show auth-tracebuf" shows a successful association.

rom the controller cli - I can ping this machine but the response is like 4 times slower than any other client ping on the same net or other net.

Need to do a packet capture, I guess.  Is that possible from the controller?

Aruba Employee
Posts: 571
Registered: ‎04-17-2009

Re: MAC OSX 10.7.2/3 Client Issues

Yes it is. And that is exactly what you need to do, a packet capture.

 

TAC can help you set this up. Unfortunately I cannot find the specific instructions on how to do this.

Thanks,

Zach Jennings
Contributor II
Posts: 54
Registered: ‎03-17-2011

Re: MAC OSX 10.7.2/3 Client Issues

[ Edited ]

Well, I spent a few hours with TAC troubleshooting this issue.  arp cache issue due to unix (MACs and the like) OS doing bootp, or some such nonsense :smileysurprised:

Here's the relevent KB article -

 

http://support.arubanetworks.com/Default.aspx?tabid=111&loc=https://kb.arubanetworks.com/cgi-bin/arubanetworks.cfg/php/enduser/std_adp.php?p_faqid=347&p_created=1233359162&p_sid=*ptRJWQk&p_accessibility=&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2...

 

Occasional Contributor II
Posts: 13
Registered: ‎01-12-2012

Re: MAC OSX 10.7.2/3 Client Issues

So did they above mentioned resolve the issue after you implemented the changes on your routers?

 

Curious to know we had similar issues but they were caused by ocsp certificate issues.

 

 

===========================
Edwin Collins, ACMP-CWNA
Draeger Medical Inc - TIS-Wireless Network Specialist
===========================
Contributor II
Posts: 54
Registered: ‎03-17-2011

Re: MAC OSX 10.7.2/3 Client Issues

Seems to have. Cleared the arp cache, set arp timeout on router from 6 min. to 3 min.

Our MS dhcp server supports bootp in the advanced settings; made changes to all scopes for dhcp & bootp.
Search Airheads
Showing results for 
Search instead for 
Did you mean: