Wireless Access

Reply
Occasional Contributor II

MC200, Trunking, Channel Bonding and horrible performance.

I have 3 ap125s and one MC200. I've just upgraded the mc200 to the newest 5.x software that it can support via arubas support center.

 

My objective is pretty simple: I want to get as much bandwidth out of the aruba equipment as possible. 

 

I transfer tens of gigs of data in large chunks from wireless workstations to servers. At best, I only get ~3 megs a second and I cannot figure out why. 

 

I have two switches: a cisco 3550, and a dell powerconnect 3024. The cisco is on the 2nd floor and the dell is on the 1st floor. Each switch has two gig interfaces. I have them trunked with one of their gig interfaces.  The MC200 is attached to the other gig port on the cisco upstairs, and two ap125s are plugged into some of the 100mbit ports. Downstairs, I have one ap125 plugged into one of the 100mbit ports on the 3024.


I've spent two days trying every configuration I can think of: putting all the wireless gear on trunk ports, trying to double-up the ethernet interfaces on the ap125s in the hope of doing channel bonding, trying to force channel bonding and etherchannel on the switches, using a workstation with two gig ports and hanging one of the ap125s from one port, and attaching the switch to the other - then bridging the two gig interfaces in windows 7 .. for the life of me, I cannot get more than 3 meg a second of transfer speed. 

 

Also, I found out that no matter what I try, plugging both ethernet interfaces from an ap125 into a switch (trunking, etherchannel, doesnt matter) causes a switching loop - and obviously turning on spanning tree nukes one of the interfaces on the switch, defeating the purpose of trying to do channel bonding.

 

Also, I have a sinking suspicion that the mc200 tells the radios to backhaul all the traffic to it, and then out to the rest of the network, which would be slicing my bandwidth into teeny pieces.

 

Can anyone help? There's a bottle of scotch in it for anyone that can help me nail this down!

Guru Elite

Re: MC200, Trunking, Channel Bonding and horrible performance.

Two questions and two suggestions:

 

1-  What wireless client adapters are you using?

2- Are they connecting on the 5ghz (a-ht) or the 2.4 ghz network (g-ht)?

 

Suggestions:

 

Turn on Control plane security (Go to Configuration> Control Plane Security> Enabled and Auto Cert provisioning).  The APs will take about 8 minutes to come back up.

On that Virtual AP, change the forwarding mode to "bridged".  Configuration> Wireless > AP Configuration.  Edit the ap-group that all of your APs are in (usually default).  Expand wireless and expand virtual AP.  Click on the Virtual AP of your wireless clients.  In the right pane, change the forwarding mode to bridged.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: