Wireless Access

Reply
Guest Blogger

Minimum Browser Requirements to Access an IAP-xxx

For configuration purposes (http://instant.arubanetworks.com), what are the minimum browser requirments for Chrome, Firefox, Internet Explorer, and Safari?

Guru Elite

Re: Minimum Browser Requirements to Access an IAP-xxx

3.2, 3.3, 3.4 (6.2.x.x)

 

  • IE 8 +
  • Safari 6.0 +
  • Google Chrome 23.0.1271.95m +
  • Firefox 17.0 +

 


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Guest Blogger

Re: Minimum Browser Requirements to Access an IAP-xxx

Thanks

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: