Wireless Access

Reply
AU
New Contributor

Missing Log entry

Good day all,

 

A couple of weeks ago we seend to have stopped recieving the "Assoc success" messages our InfoSec Officer loves to use to track missing equipment. I don't remember chainging our logging levels recently on anything, but for the life of me I can seem to get the system to generate those events any longer.

 

We're running 6.3.1.2 and I have the following logging settings, either of  which I thought would bring back the Assoc success messages:

 

logging level notifications system process stm subcat all
logging level notifications system subcat all

 

An example of the full syslog line I'm trying to bring back:

 

Nov 5 08:22:04 wireless stm[1853]: <501100> <NOTI> <wireless xx.xx.xx.xx> Assoc success @ 08:22:04.544822: mm:mm:mm:mm:mm:mm AP xx.xx.xx.xx-mm:mm:mm:mm:mm:mm-AP.Location

 

Thanks for any help you may be able to offer!

 

Guru Elite

Re: Missing Log entry

Are you receiving other syslog messgages?  



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

AU
New Contributor

Re: Missing Log entry

Thanks to an excellent student worker who had the spare cycles to dig through docs, the necessary logging config entry needed was:

 

logging level notifications user process stm

 

His google-fu was much stronger than mine on a Friday afternoon. Posting back so the next poor admin with no time can find this easily with less pouring through the syslog refrence guide pdf.

 

Cheers

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: