Wireless Access

Reply
Occasional Contributor II

Monitoring Page not complete

I am running an Aruba 3600 controller with v6.1.2.4.  No matter what browser I use, the Monitoring page does not completely load.  All I get is the WLAN Network Status.  I have tried using IE v8. Firebox v8, v4.0, v3.6.3, v3.6, and v3.5.3.  All result in the same thing.  I have tried clearing my respective cache, but nothing.  Any ideas?

Aruba Employee

Re: Monitoring Page not complete

When you loaded 6.x did you load it twice if you upgraded from code older than 5.0.3? Try to hold down ctrl and hit refresh, I know you said you cleared them but it is worth a try.

 

Jenga

Occasional Contributor II

Re: Monitoring Page not complete

Not sure I understand the 'load it twice' question.

 

I have tried the ctrl-refresh...no go.

Aruba Employee

Re: Monitoring Page not complete

When you upgrade your controller from 5.x to 6.x, you need to upload the new software twice to the same partition. The first time changes the partition size. The second time finishes the upgrade. Please try upgrading your 6.x partition again.

Thanks,

Zach Jennings
Occasional Contributor II

Re: Monitoring Page not complete

I was not aware of that requirement.  I'll give that a try.  I am assuming that it would still work even though I did not do the double load?  It is working good as far as the wireless goes, just goofy problems with the browsers.

 

Thanks!

Aruba Employee

Re: Monitoring Page not complete


dkendric wrote:

I was not aware of that requirement.  I'll give that a try.  I am assuming that it would still work even though I did not do the double load?  It is working good as far as the wireless goes, just goofy problems with the browsers.

 

Thanks!


Yeah, that tends to be the symptom of not doing the double upgrade. I remember seeing pages not completely load prior to doing the second upgrade.

Thanks,

Zach Jennings
Occasional Contributor II

Re: Monitoring Page not complete

Just reapplied the code to my controller as suggested.  Still the same issue.  :smileysad:

 

Anything else I should/could try?

Aruba Employee

Re: Monitoring Page not complete

Did you clear your browser cache?

 

Maybe try a different browser even.

Thanks,

Zach Jennings
Occasional Contributor II

Re: Monitoring Page not complete

yes to both questions.  Cleared cache, tried Firefox and IE.

Aruba Employee

Re: Monitoring Page not complete

At this point, I think you need to open a support case with TAC.

Thanks,

Zach Jennings
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: