Wireless Access

Reply
Occasional Contributor II

Mux 800 and 2400 new setup

Guys,

 

Need some help here, I have a couple of MUXes, one 800 and one more 2400, Im trying to do some new configurations form zero, but when Im trying to setup the basic, only one vlan , or loopback and even in vlan 1 , I cant access or ping the controller.

 

Im sure the port in the MUX has the vlan 1 assigned , or vlan 11 and confirmed Im in the right port connected.

I have assigned my laptop the same subnet as the controller but even after all my tries, I cant get connectivity to the controller.

Here you can have my very basic configurations in the mux port

 

nterface fastethernet 1/0
description "FE1/0"
trusted
muxport
!

interface fastethernet 1/1
description "FE1/1"
trusted
muxport

 

Plesae help me, I need to have connectivity to the controller / MUXes

 

Thank you very much./

Guru Elite

Re: Mux 800 and 2400 new setup

Check out the Multiplexer (MUX) Validated Reference Design Document here:  http://www.arubanetworks.com/pdf/technology/DG_MUX.pdf



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Mux 800 and 2400 new setup

I tried using a flat network and using vlan 1 and vlan 11, after those configurations I cant ping between my pc and the controller.

Im sure about my pc configuration, patch cords and the controller setup is as the document. What can be wrong?

 

Interface                   IP Address / IP Netmask        Admin   Protocol
vlan 1                    172.16.0.254 / 255.255.255.0     up      up
loopback                    unassigned / unassigned        up      up

interface fastethernet 1/3
        description "FE1/3"
        trusted
        muxport
        spanning-tree portfast
!

interface fastethernet 1/4
        description "FE1/4"
        trusted
        muxport
        spanning-tree portfast
!

interface fastethernet 1/5
        description "FE1/5"
        trusted
        muxport
        spanning-tree portfast
!

Aruba800-E) # show mux state

MUX State
---------
IP       MAC                s/p  state        vlan  tunnel      inactive-time
--       ---                ---  -----        ----  ------      -------------
0.0.0.0  00:0b:86:53:57:c0  1/4  in-progress  1     4294963136  0

(Aruba800-E) # show mux config

Mux Client:Enabled
Mux Server:172.16.0.1
Mux Loop Prevention:Enabled

 

Please  help.

Guru Elite

Re: Mux 800 and 2400 new setup

Did you look at the config section of the document?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: Mux 800 and 2400 new setup

Yes, this is the 2nd time I erased everyting from the controller and started from zero, but when booting after erasing the config, the wizard ask me for a master IP address for the controller and asked me for the mux address, this is what I have after creating more configuration :

 

(Aruba800-E) #show ip interface br

Interface                   IP Address / IP Netmask        Admin   Protocol
vlan 1                    172.16.0.254 / 255.255.255.0     up      up
vlan 10                   10.10.100.11 / 255.255.255.0     up      up
loopback                    unassigned / unassigned        up      up

clock timezone PST -8
masterip 192.168.0.100 ipsec ******

 

vlan 10

interface fastethernet 1/0
        description "FE1/0"
        trusted
        muxport
        switchport access vlan 10
        spanning-tree portfast
!

interface fastethernet 1/1
        description "FE1/1"
        trusted
        muxport
        switchport access vlan 10
        spanning-tree portfast
!

interface fastethernet 1/2
        description "FE1/2"
        trusted
        muxport
        switchport access vlan 10
        spanning-tree portfast
!

interface fastethernet 1/3
        description "FE1/3"
        trusted
        muxport
        switchport access vlan 10
        spanning-tree portfast
!
!

interface vlan 1
        ip address 172.16.0.254 255.255.255.0
!

interface vlan 10
        ip address 10.10.100.11 255.255.255.0
!

mux-address 10.10.100.20
mux-loop-prevention

 

I only hace my pc connected in the controller port 0 then port 1-3 and cant have connectivity even after follwoing the steps in the guide. What can be wrong, is that the controller? I dont think so.

Please help. Thank you.

Guru Elite

Re: Mux 800 and 2400 new setup

What version of code do you have the controller and MUX on?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: