Wireless Access

Reply
New Contributor

No internet access after firmware upgrade to 6.4.4.4-4.2.3.2-54910

Yesterday I upgrade the firmware in my RAP-3WNP from 6.1.something to 6.4.4.4-4.2.3.2-54910. The upgrade seemed to go well and even said "Upgrade Successful". At that point, I had to log in again and it took me to the user interface. I started looking through the new features when the UI froze and lost all contact with the RAP. All I have now is two green light for power and E0. I can still ping the unit but it will connect to the UI. Any thoughts would be appreciated.

  

Re: No internet access after firmware upgrade to 6.4.4.4-4.2.3.2-54910

How is this RAP3 configured, as an IAP? I assume by the WebUI you are referring to instant.arubanetworks.com? I assume the WLAN LED is not illuminated?

 

Is there any browser or warnings related to the revoked cert as this is fixed in 6.4.4.8-4.2.4.3

 

Have you tried factory resetting the RAP as well?


ACMA, ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
New Contributor

Re: No internet access after firmware upgrade to 6.4.4.4-4.2.3.2-54910

Thanks for the reply. For some reason, the instant.arubanetworks.com has been changed. It now defaults to rapconsole.arubanetworks.com when I type in the IP assigned by DHCP. The only browser error is "Make sure you have the right web address". No cert errors.

I have tried the factory reset twice with no change. 

The WLAN LED is not lit, not even amber. 

And as far as I know, it is or was configured in the default configuration.

It worked perfectly before the upgrade.

Re: No internet access after firmware upgrade to 6.4.4.4-4.2.3.2-54910

Sounds like it has been reset from an IAP to a RAP again. Plug your upstream DHCP device into E0 and your laptop into E1 and see if you can browse to the GUI.

Sent from my iPhone

ACMA, ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
New Contributor

Re: No internet access after firmware upgrade to 6.4.4.4-4.2.3.2-54910

I followed your instructions but still unable to load the GUI. I cannot connect using Putty either.

New Contributor

Re: No internet access after firmware upgrade to 6.4.4.4-4.2.3.2-54910

A picture of the front of the RAP.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: