Wireless Access

Reply
Contributor I

No rf-summary information for certain channels

Multi-controller environment running 6.4.2.3 code. Certain AP's show no noise, util statistics for some channels. All values are zero.

 

(ARUBAX) #show ap arm rf-summary ap-name APX

Channel Summary
---------------
channel  retry  phy-err  mac-err  noise  util(Qual)  cov-idx(Total)  intf_idx(Total)
-------  -----  -------  -------  -----  ----------  --------------  ---------------
1        0      0        0        0      0/0/0/0/0   0/0(0)          0/0//0/0(0)
6        0      0        0        80     9/4/4/0/85  7/0(7)          10/0//0/0(10)
11       0      0        0        0      0/0/0/0/0   0/0(0)          0/0//0/0(0)
 
I went on site and have seen that there is much less noise on channel 1 and 11 (-93 dBm). Troubleshooting why ARM wouldn't change this showed there are no statistics ARM can use to trigger a channel change.
 
Most of the AP's however do show statistics:
 
(ARUBAX) #show ap arm rf-summary ap-name APXX

Channel Summary
---------------
channel  retry  phy-err  mac-err  noise  util(Qual)    cov-idx(Total)  intf_idx(Total)
-------  -----  -------  -------  -----  ----------    --------------  ---------------
36       0      0        0        90     0/0/0/0/90    0/0(0)          0/0//0/0(0)
40       0      0        0        90     12/0/2/0/90   0/0(0)          0/0//0/0(0)
44       0      0        0        91     0/0/0/0/90    0/0(0)          0/0//0/0(0)
48       0      0        0        91     12/0/2/0/90   0/0(0)          0/0//0/0(0)
52       0      0        0        92     0/0/0/0/91    0/0(0)          0/0//0/0(0)
56       0      0        0        92     9/0/0/0/91    0/0(0)          0/0//0/0(0)
60       0      0        0        92     0/0/0/0/91    0/0(0)          0/0//0/0(0)
64       0      0        0        92     9/0/0/0/91    0/0(0)          0/0//0/0(0)
100      0      0        1        93     2/0/1/0/99    8/0(8)          0/0//0/0(0)
104      0      0        0        93     9/0/0/0/91    0/0(0)          0/0//0/0(0)
108      0      0        0        93     0/0/0/0/91    0/0(0)          0/0//0/0(0)
112      0      0        0        93     9/0/0/0/91    0/0(0)          0/0//0/0(0)
116      0      0        0        93     0/0/0/0/91    0/0(0)          0/0//0/0(0)
120      0      0        0        93     9/0/0/0/91    0/0(0)          0/11//0/0(11)
124      0      0        0        89     0/0/0/0/90    6/0(6)          33/0//0/0(33)
128      0      0        0        93     9/0/0/1/91    0/0(0)          0/11//0/0(11)
132      0      0        0        93     0/0/0/0/91    0/0(0)          0/0//0/0(0)
136      0      0        0        93     9/0/0/0/91    0/0(0)          0/0//0/0(0)
140      0      0        0        93     0/0/0/0/91    0/0(0)          0/0//0/0(0)
1        0      0        0        94     6/3/3/0/100   7/0(7)          26/10//0/0(36)
6        0      0        0        94     19/15/3/0/99  15/0(15)        54/13//0/0(67)
11       0      0        0        94     10/6/3/0/99   15/0(15)        50/0//0/0(50)
 
The AP's use the same ap-group, no ap specific profiles... Any reason why this would happen ? A ticket with TAC is also open but I'd like some input from the community aswell.
 
 
Moderator

Re: No rf-summary information for certain channels

Theymans,

 

there could be a number of reasons, scan rejection most likely, be it due to load, scanning disabled in ARM, voip aware being held up, rogue containment or some acl with 'disable scan' being hit etc.

 

Check the output of

show ap arm rf-scan-times ap-name <the_ap>

 

specifically the section on "WIF Channel Scanning State" will give you an idea of the reject ratio:

 

scans (Tot:Rej:Eff(%):Last intvl(%))
180365:12733:92:100
1238085:0:100:100

what do you see happening ? is reject increasing ? whats the efficiency ?

 

also look at  "show ap debug radio-stats ap-name <ap> radio 1 advanced | include Scan" a few times - this may give a clue where the problem is, i.e. which reject is incrementing frequently

 

Here is an example where I know there is video running over this AP, it's exhibiting a similar symptom to your case, but I am quite OK why it's happening.

 

(sg-7030) #show ap arm rf-summary ap-name ap92

Channel Summary
---------------
channel  retry  phy-err  mac-err  noise  util(Qual)    cov-idx(Total)  intf_idx(Total)
-------  -----  -------  -------  -----  ----------    --------------  ---------------
1        0      0        0        0      0/0/0/0/0     0/0(0)          0/0//0/0(0)
5        0      0        0        93     16/4/2/0/90   0/0(0)          0/0//0/0(0)
6        0      0        0        93     25/22/0/0/89  0/0(0)          0/0//0/0(0)
7        0      0        0        0      0/0/0/0/0     0/0(0)          0/0//0/0(0)
11       0      0        0        0      0/0/0/0/0     0/0(0)          0/0//0/0(0)

(sg-7030) #show ap debug radio-stats ap-name ap92 radio 0 advanced | include Scan Scan Requests 2053 Scan Rejects 2036 Load aware Scan Rejects 0 PS aware Scan Rejects 0 EAP Scan Rejects 0 Voice aware Scan Rejects 0 Video aware Scan Rejects 2036 UAPSD Scan Rejects 0 CABQ traffic Scan Rejects 0 Radio Reset Scan Rejects 0 Queue Drain Scan Rejects 0 Scan Success 17 Rx ARM Scan Frames 146

regards

-jeff

 

 

 

 

 

 

Contributor I

Re: No rf-summary information for certain channels

Hello Jeff,

 

Thanks. Indeed in the arm profile ARM scanning was disabled...

 

Regards,
Thomas

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: