Wireless Access

Reply
MVP
Posts: 1,422
Registered: ‎10-25-2011

Non-UTF8 characters found in database. Please refer to log for more details. Error

We have 3 Cisco WLC's each withing their own group in Airwave.

 

When importing the config, it obviously reads the APs location setup within the WLC but since the location is written in french, there are characters such as é and à. Airwave is having a hard time with it.

 

Is there a setting I can play with to allow these characters?

 

Here is what is in the log:

Fri Mar  9 04:22:19 2012	Found non-UTF8 chars in ap.syslocation id: 52 <face au ascenseurs vitrés domestque> [0x6661636520617520617363656e73657572732076697472e97320646f6d657374717565]	System				
Fri Mar  9 04:22:20 2012	Found non-UTF8 chars in ap.syslocation id: 56 <au fond du café brulerie St-denis> [0x617520666f6e6420647520636166e9206272756c657269652053742d64656e6973]	System				
Fri Mar  9 04:22:24 2012	Found non-UTF8 chars in ap.syslocation id: 72 <Cour intérieur - milieu des écran fids> [0x436f757220696e74e97269657572202d206d696c6965752064657320e96372616e2066696473]	System		
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Aruba Employee
Posts: 11
Registered: ‎04-30-2009

Re: Non-UTF8 characters found in database. Please refer to log for more details. Error

In recent versions of the AMP there is a setting on AMP Setup->General in the Device Configuration section called 'Allow non-UTF8 characters' which should do what you want.

MVP
Posts: 1,422
Registered: ‎10-25-2011

Re: Non-UTF8 characters found in database. Please refer to log for more details. Error

Great! that worked, thanks again

Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Search Airheads
Showing results for 
Search instead for 
Did you mean: