Wireless Access

Reply
Occasional Contributor I
Posts: 6
Registered: ‎12-07-2013

Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

hi,

 

i configured a Aruba 620 Controller with version 6.2.1.4 with just IP address, DHCP server is external and Wlan. My internet is working fine, but same time we are not able to send and recieve mails. I upgraed the Controller OS to latest one still its not working? any suggestion.

 

 

Guru Elite
Posts: 8,732
Registered: ‎09-08-2010

Re: Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

What user-role is the device in? (show user-table ip <ipaddress> | include "Role name")

 

Do you have a policy set in that role that would be blocking the traffic? (show rights <user-role-name>


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Occasional Contributor I
Posts: 6
Registered: ‎12-07-2013

Re: Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

Hi Capalli

 

the user role, that client are getting is "authenticated".

 

and all policies are by default by controller , nothing new is set.

 

Right now i dont have access, so cant post CLI  output.

Guru Elite
Posts: 8,732
Registered: ‎09-08-2010

Re: Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

[ Edited ]

Ok. When you are able to access the controller, try to run

"show datapath session table <ipaddress> | include D"

This will show you if any traffic is currently being denied.


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Search Airheads
Showing results for 
Search instead for 
Did you mean: