Wireless Access

Reply
Contributor II
Posts: 48
Registered: ‎04-27-2011

PEF Licensing Disappears After Reboot

I recently purchased PEF licensing for our 650 and the the keys get applied fine but when I reboot the controller the licensing for just the PEF is gone.

Any ideas on what could be causing this?

 

 

 

MVP
Posts: 428
Registered: ‎07-26-2011

Re: PEF Licensing Disappears After Reboot

Hey, is the license correctly registered to the controller? Do you see anything in the logs (#show log all) when applying the license and after rebooting the controller?

 

Also is the clock correctly set on your controller? I know this can cause issues sometimes.

ACMA, ACMP
If my post addresses your query, give kudos:)
Contributor II
Posts: 48
Registered: ‎04-27-2011

Re: PEF Licensing Disappears After Reboot

The date/time are correct. Unfortunately I really don't know what to look for in the log and I only have select times when I can reboot the controller. Are there any keywords or the like that I can search for?

MVP
Posts: 428
Registered: ‎07-26-2011

Re: PEF Licensing Disappears After Reboot

[ Edited ]
Hey, try "license" or "add" when you look. I assume your not using centralised licensing either? It is very odd I must say. You can make other changes to the controller right, it's not got a messed up file system or anything?

The only other way I can think is to import the license and don't reboot then export again?? On the cli type "license export <FILE name="">". This will create a file in flash with the name you provided. That file can be copied off the controller via FTP or TFTP and can be copied back down and loaded using the command "license import <FILE name="">".

Maybe the above will work? If you can post the output of tech-support and we can review</FILE></FILE>
ACMA, ACMP
If my post addresses your query, give kudos:)
Contributor II
Posts: 48
Registered: ‎04-27-2011

Re: PEF Licensing Disappears After Reboot

So I added one of the license keys and found Apr 25 12:11:15  webui[1625]: USER:admin@192.168.168.159 COMMAND:<license add "IX0fIvbz-U/MK0jKS-akUvgG95-y05/S3ws-4VItXMnl-7WU" > -- command executed successfullythis log entry...

 

I'll reboot when I have a chance and see what I find. And yes I can make other changes without issue.

 

Contributor II
Posts: 48
Registered: ‎04-27-2011

Re: PEF Licensing Disappears After Reboot

[ Edited ]

I've uploaded the Tech-Support report.

 

Thanks 

MVP
Posts: 778
Registered: ‎03-25-2009

Re: PEF Licensing Disappears After Reboot

If licenses are disappearing I'd call techsupport.

On the other hand.. while usefull to troubleshoot, I still wouldn't post complete techsupport files on public forums. There might be some confidential info in there (like your entire configuration).

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Contributor II
Posts: 48
Registered: ‎04-27-2011

Re: PEF Licensing Disappears After Reboot

And I thought this was a trustworthly public forum lol...but thanks and removed.

Contributor II
Posts: 48
Registered: ‎04-27-2011

Re: PEF Licensing Disappears After Reboot

So unforutantely I'm getting the runaround from tech support seeing as this is a Dell branded 650 although the licensing was purchased from Aruba. The unit cannot be put under warranty with Dell because of the age of the unit and they won't help. So I've called sales and asked for assistance with the matter.

 

Just wondering if there is anyway this issue could be related to something with the physical controller?

 

Contributor II
Posts: 48
Registered: ‎04-27-2011

Re: PEF Licensing Disappears After Reboot

FWIW...we are running 6.4.4.1

 

Would it be worth trying 6.2.1.9 instead? Thats the OS on the other partition.

Search Airheads
Showing results for 
Search instead for 
Did you mean: