Wireless Access

Reply
Contributor II
Posts: 58
Registered: ‎09-22-2011

Problem AP225

Hi
I´m deploying an AP225 and an AP135 together (same AP Group) on a controller 3400 (AOS 6.3.0.1).

All is ok for the AP135.
But the AP225 always goes to Monitor mode.

What could be happening here?

Thanks in advance.

Aruba
Posts: 185
Registered: ‎04-27-2009

Re: Problem AP225

What's the configured country of operation?

/Onno
Contributor II
Posts: 58
Registered: ‎09-22-2011

Re: Problem AP225

The controller is configured for Mexico. 

Thanks. 

Aruba
Posts: 185
Registered: ‎04-27-2009

Re: Problem AP225

Mexico is not yet a supported country for the AP-225. As a matter of fact, the product has no regulatory certs for Mexico yet and should not have shipped there. Who's your sales contact at Aruba?

/Onno
Aruba
Posts: 185
Registered: ‎04-27-2009

Re: Problem AP225

The behavior you see is expected. Once certs are available, a SW update will enable AP-225 operation in Mexico.

/Onno
Contributor II
Posts: 58
Registered: ‎09-22-2011

Re: Problem AP225

 

This is only a test for our labs.

And then I should wait for the update. 

 

Thank you. 

 

 

Aruba
Posts: 185
Registered: ‎04-27-2009

Re: Problem AP225

In a lab you could test after setting the country code to a supported one (US for example), but for a real deployment that would be illegal.

/Onno
Contributor II
Posts: 58
Registered: ‎09-22-2011

Re: Problem AP225

Ok, then I will change the Country Code.

And thanks for the advice. 

Regards. 

Frequent Contributor II
Posts: 116
Registered: ‎09-29-2009

Re: Problem AP225

What about now in 2014 with AOS 6.3.1.2AOS that is in production recommended by our Technical Support Engineer in Mexico)?.

I have a similar thing with an open case since some months ago and seems like a M3MK1 (6000 controller) module is hardware restricted.

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: