Wireless Access

Reply
Contributor I

Problem with AP 70's rebboting with no reason

We have 2 AP 70's that handle some wireless bridges for us as well as basic AP functions. In the last few days they have started to reboot randomly. When I look in the log here is what it says.

 

nanny[219]: <303022> <WARN> | AP Woods_Office@10.1.80.32 nanny| Reboot reason: No reason for reboot.

 

I have tried replacing the POE and the wiring with no luck. I'm left guessing that it is a hardware issue. It just seems strange that both radio's would start acting up at the same time. Has anyone ran into this before?

Contributor I

Re: Problem with AP 70's rebboting with no reason

Our AP 124's are now doing the same thing. We have only deployed 2 124's so far. Our older AP65's seem to be immune from whatever is going on. I know our 3200 controller is capable of handling so much more than we are doing. We have a total of 30 AP's and it should be able to handle far more than we have.

Retired Employee

Re: Problem with AP 70's rebboting with no reason

Could you post the output of "show ap debug system status" upto Heartbeat Stats
--
HT
Contributor I

Re: Problem with AP 70's rebboting with no reason

 
Retired Employee

Re: Problem with AP 70's rebboting with no reason

I see that the AP has been up for 21 minutes and do not see anything that stands out. How frequently do the APs reboot? and which ArubaOS version are you using?
--
HT
Contributor I

Re: Problem with AP 70's rebboting with no reason

There doesnt seem to be a pattern to the reboots. The controller is running 5.0.0.0.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: