Wireless Access

Reply
Regular Contributor I
Posts: 238
Registered: ‎01-19-2013

Problems by restoring config file

[ Edited ]

Hi community,

we have a problem by restoring the config file.

We restored it, but we get an altert that the guest role does not exist:

Capture.PNG

We installed the firewall license and all other profiles works fine.

When I take a look to the config file the user-role configuration for this profile is not loaded by the controller:

old Controller:

1.PNG

new controller(no user-role for xx-Guest-guest-logon):

2.PNG

I cannot add the profile via cli:3.PNG

Have anyone an idea to fix this problem?

 

Thanks.

 

Regards

 

Leon

 

MVP
Posts: 1,011
Registered: ‎04-13-2009

Re: Problems by restoring config file

Hi,

 

Add the guest-logon role via the CLI but do not add the first 2 access lists (global & apprf), they will be added automatically.

 

Cheers

James

Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Regular Contributor I
Posts: 238
Registered: ‎01-19-2013

Re: Problems by restoring config file

Can you write me what I have to do step by step?

MVP
Posts: 1,011
Registered: ‎04-13-2009

Re: Problems by restoring config file

This will probably do the trick:

 

user-role xxx-guest-guest-logon
captive-portal xxx-Guest-cp_prof (change this to the exact spelling of your captive portal profile)

access-list session logon-control
access-list session captiveportal
aaa profile xxx-guest-aaa_prof (change this to the exact spelling of your aaa profile)
initial-role xxx-guest-guest-logon
end

 

Make sure your captive portal & aaa profile is there and you've got the spelling and capitalisation right when adding it.

 

Cheers

James

Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Guru Elite
Posts: 21,543
Registered: ‎03-29-2007

Re: Problems by restoring config file

You need to reboot after you install the PEF license. After you reboot, copy the config file to the controller and set that at the startup config, and then reboot



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 238
Registered: ‎01-19-2013

Re: Problems by restoring config file

Hi Cjoseph,

 

ok, I uploaded the config and then installed the PEF license. :-)

I test it yesterday to put on license first an than the config.

 

Thanks

Search Airheads
Showing results for 
Search instead for 
Did you mean: