Wireless Access

Reply
Occasional Contributor I
Posts: 8
Registered: ‎05-22-2012

Question on OS 6.4

Hi, after prompt look on the OS 6.4.2.3 release note a point appears me to be clarified for me on mobility features, may you can help ? Is the TSPEC /TCLAS enforcement handled for the AP200 serie? This question raised due to the fact the handling of AP200 serie starts from the 6.4.1.0. thanks for your advice Olivier Mazenod - ALU -E France
Guru Elite
Posts: 20,985
Registered: ‎03-29-2007

Re: Question on OS 6.4

Can you please be more specific with your question?  What is your application of this feature?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 8
Registered: ‎05-22-2012

Re: Question on OS 6.4

Hi Colin, I am checking here mobility features we use to support for some voice handsets like OT8128. TSPEC is one of the voice features on the phone and it is mandatory. Due to some migration to AOS 6.4 today, my question is to know if TSPEC mandatory is supported in 6.4. More details would interest me, are AP100 serie and AP200 series supporting the TSPEC mandatory ? my target for AOS is the 6.4.2.3 for upgrades thanks Olivier Mazenod ALU-E France
Guru Elite
Posts: 20,985
Registered: ‎03-29-2007

Re: Question on OS 6.4

mazenod,

 

Tspec is enforced within the Aruba controller, so the AP100 and the AP200 do support it.  http://www.arubanetworks.com/techdocs/ArubaOS_64_Web_Help/Web_Help_Index.htm#ArubaFrameStyles/Voice_Video/QoS_for_Voice_and_Video.htm



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 8
Registered: ‎05-22-2012

Re: Question on OS 6.4

Hi Joseph, thanks for this extract for qos management with AOS 6.4. Plus adding the new AP205 on certain infrastructures some sites here want to define today some bandwitdhs for their voice flows, a possibility which cannot be not done with previous versions, dixit some administrators (AOS 5.0 or more). I am in doubt with this and don't really understand their missing if they are able to activate voip CAC through the ACM classification as it is specified here. to be doublechecked by my own. Last question, as I face some difficulties to boot from scratch with AP105 with the 6.4.2.2 (stay always on "writing 4"), where can I check into 6.4 versions the support of this AP model? Thanks again Olivier Mazenod - ALU-E France
Search Airheads
Showing results for 
Search instead for 
Did you mean: