Wireless Access

Reply
Occasional Contributor I

RAP-2WG does not provision

I bought a used RAP off Ebay, did a factory reset on it and attempted to provision it but I'm getting the following error:

 

Received error RC_ERROR_IKEP2-PKT1

 

I then took a spare working RAP from my inventory, reset it and was able to provision it without issue so I know the problem is with the RAP from Ebay.

 

The OS on my controller is 6.1.3.7 and the OS on the RAP is 3.3.2.11-rn-3.0.1

 

Is this RAP compatible or do I have to upgrade the images?

Re: RAP-2WG does not provision

 

In order to get it  going you may have to downgrade your controller 5.x and upgrade the flash on the RAP2

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Guru Elite

Re: RAP-2WG does not provision

You can also contact TAC and they can point it to one of their controllers running older code and do the step upgrade.


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480

Re: RAP-2WG does not provision

You'll need to upgrade the RAP to v5 then v6. You can't upgrade directly to v6 from v3
ACMA, ACMP
If my post addresses your query, give kudos:)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: