Wireless Access

Reply
Contributor II

RAP 5 Will not work with Aruba OS 6.4. Why?

I purchased my RAP 5 for a specific purpose 4 years ago.  Now that I have updated to 6.4 85 days agoa, the Rap5 will no longer work.  It is absolutly useless.  Can anyone tell me why?

Guru Elite

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

The last code supported for the RAP-5 was AOS 6.3.

 

 

http://www.arubanetworks.com/support-services/end-of-life/


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Contributor II

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

Thanks for the list of hw and sw expirations.  You still did not answer the question.  Why is a product I just purchased in fall of 2012 EOL and unsuable?  At least Cisco gives you 7 years on a product with the support.

Guru Elite

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

In addition, the release notes for all versions of 6.4 state -

"AP Support ArubaOS 6.3.x.x will be the last release to support the RAP-5 access point. ArubaOS 6.3 will be supported at least through October 31st 2018. Individual AP support dates will vary based on their end of sale date. See the Aruba end of support page"

 

If you can, please take the opportunity to read the release notes for the version of 6.4 that you are on, so that you have no more surprises.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Guru Elite

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

It is still supported by TAC and is supported on the 6.3 code train which is still an active code train until April 2018.

 

It went end of sale in early 2013. You may want to speak with your Aruba or partner SE about a RAP-109 or RAP-155.

 

 


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Contributor II

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

Is there a doc that shows how to access the RAP5 as a stand alone?  From a port console?

Guru Elite

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

What are you trying to do? The RAP-5 was pre-Instant.


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Contributor II

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

m not rolling back my software across our campus for 1 RAP5.  Is there a way to access a managemtn interface on it.  Does it have a management interface outside of connectinng it to the network, obviously I can't get to it that way either.

Guru Elite

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

MemphisBrothers,

 

The RAP5 cannot operate without a controller.  The technology pre-dates IAPs, which can be configured and operate alone without a controller.  The only "management interface"  built into the device only allows it to connect to a RAP controller running ArubaOS 6.3 and below.  With that being said, what do you want to do the RAP5, since you are not downgrading?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II

Re: RAP 5 Will not work with Aruba OS 6.4. Why?

Sell it to someone still using 6.3 or older.  I guess I can reset ot to factory defaults to make sure there is no configs on it pertaining to our environment. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: