Wireless Access

Reply
Frequent Contributor I
Posts: 82
Registered: ‎05-28-2010

RAP-5WN and RAP2-WG with ArubaOS 6.4

Will RAP-5WN and RAP2-WG APs not work if I upgrade to AOS 6.4? I want to purchase AP205s, but they will only run on AOS 6.4. Don't want to upgrade to 6.4 for the purpose of getting AP205 if that will kill my RAPs from fucntioning.

 

Regards,

Tony Maruqes

Guru Elite
Posts: 8,337
Registered: ‎09-08-2010

Re: RAP-5WN and RAP2-WG with ArubaOS 6.4

The last supported code for the RAP-5 is 6.3. If you upgrade to 6.4, those will not boot.


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Frequent Contributor I
Posts: 82
Registered: ‎05-28-2010

Re: RAP-5WN and RAP2-WG with ArubaOS 6.4

Hi Tim,

 

Thanks for the confirmation. I would safely assume that AP205 won't boot on 6.4 code correct?

 

Regards,

Tony Marques

Guru Elite
Posts: 8,337
Registered: ‎09-08-2010

Re: RAP-5WN and RAP2-WG with ArubaOS 6.4

The 205 will not boot with a code older than 6.4.1

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Search Airheads
Showing results for 
Search instead for 
Did you mean: