Wireless Access

Reply
Contributor I
Posts: 29
Registered: ‎01-26-2012

RAP2WG’s jamming home private WLAN router.

I have problems with RAP2WG and RAP5WG’s that are jamming the users private WLAN when they install the RAP at home. The user have they’re home network WLAN for private use and are going to use the RAP as they’re work network. But when they plug in their RAP it jams the private WLAN. I have turned off “Rogue AP Aware” but that does not help.

Anyone knowing what to do?

 

Tom C.

Guru Elite
Posts: 20,993
Registered: ‎03-29-2007

Re: RAP2WG’s jamming home private WLAN router.

Do you have any ids features enabled?  Type "show log wireless 50" and "show log security 50" on the controller to see what is going on.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 29
Registered: ‎01-26-2012

Re: RAP2WG’s jamming home private WLAN router.

Only default IDS profile.

Contributor I
Posts: 29
Registered: ‎01-26-2012

Re: RAP2WG’s jamming home private WLAN router.

I want to see if somebody installs a rough AP, but it can't interfere with any SSID's .

Guru Elite
Posts: 20,993
Registered: ‎03-29-2007

Re: RAP2WG’s jamming home private WLAN router.

If the default IDs profile is modified, it will stop rogue APs.  Please look at the logs when the AP is active.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba Employee
Posts: 117
Registered: ‎09-21-2010

Re: RAP2WG’s jamming home private WLAN router.

Make sure that it is the  default IDS profile that is applied to the RAP group. Then, use the WIP wizard to navigate throught the default IDS profile and make sure that containment is turned off. Doing this will allow you to detect rogues but it wont contain them.

 

 

Regards,

Sathya

Contributor I
Posts: 29
Registered: ‎01-26-2012

Re: RAP2WG’s jamming home private WLAN router.

Thank’s a lot. I run the wizard and set everything to default. It looks like it is working. My users are testing more this evening and see if it is working as it should.

From the log it seems like it is working a lot better now.:smileyhappy:

 

Tom C.

Contributor I
Posts: 29
Registered: ‎01-26-2012

Re: RAP2WG’s jamming home private WLAN router.

Thank for your help! Running the wizard to resett the default profile worked. It now works as it should. :smileyvery-happy:

Search Airheads
Showing results for 
Search instead for 
Did you mean: