Wireless Access

Reply
New Contributor

RAP5 shows up as Rc2ID when provisioned

I have a RAP5 at home that I am trying to connect to our Aruba 6000 M3 contoller at work. We are running 6.1.3.5 code. The process I am using is:

 

* I plug in the RAP5 at home and open IE. I get to the provisioning page: I enter the public IP address of our controller. UDP4500 is natted and allowed through the firewall.

 

* The AP connects and finds the controller. If I watch the controller I see that the RAP show up with the flags Rc2I and status Upgrading.

 

* After the upgrade the RAP reboots. My IE screen shows "AP is rebooting to finish the provisiong" and the controller State is also Rebooting

 

* After the RAP comes back up the controller shows the RAP with a status of Up and flags Rc2ID

 

* After a few seconds the RAP disappears off of the contoller. The only way to get it to reconnect is to factory-reset the RAP and go through the process again. Just rebooting the RAP does not cause it to show up again on the controller.

 

Everything appears to be correct. I have a Aruba 620 at home and if I take the RAP to work I can successfully get connected to my home controller. I cannot figure out why the RAP is coming up dirty on the 6000. The VPN Services settings are all correct. I have an address pool and NAT-T is enabled. I've created an AP provisioning profile and configured the VAP as I normally would. I've whitelisted the RAP in the RAP Whitelist page. The fact that it does connect and upgrades the firmware tells me the proble is not a connectivity or security issue. The ony thing I can think of is maybe a certificate issue but since it works on my home controller with the exact same setup I don't think that is the issue. I am not running CPSEC.

 

Any help would be greatly appreciated.

 

 

Guru Elite

Re: RAP5 shows up as Rc2ID when provisioned

In the AP-Group of that Remote AP, do you have an AP system profile with an LMS-ip?

 

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
New Contributor

Re: RAP5 shows up as Rc2ID when provisioned

I encountered the same problem, do you find out the reason yet?

Guru Elite

Re: RAP5 shows up as Rc2ID when provisioned


stone wrote:

I encountered the same problem, do you find out the reason yet?


Stone, did yours ever work?

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Contributor I

Re: RAP5 shows up as Rc2ID when provisioned

Is the LMS IP required/recommended for proper use? I have a customer experiencing similar issues with their RAPs disconnecting and showing Rc2ID. I've never not configured an LMS IP, but their AP profiles have none configured.

Guru Elite

Re: RAP5 shows up as Rc2ID when provisioned

Not required

 

EDIT:  Not required, but will cause the access point to NOT work if there is a private ip address in the LMS-IP

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
New Contributor

Re: RAP5 shows up as Rc2ID when provisioned

Rc2ID= Remote AP with cert-based RAP Using IKE version 2 is Inactive due to Dirty or no config.

Just follow the Bold highlighted charecter in the test provided. I suggest please do a RAP reset process again to download the Firmware from the controller the RAP is terminated.  LMS IP should be configured properly so that the RAP will be able to form a Tunnel to the controller from internet. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: