Wireless Access

Reply
Occasional Contributor II
Posts: 10
Registered: ‎12-06-2011

RAP5WN USB 3G

I'm currently trying to get my RAP5WN work with an Huawei E170 3G from 3 (Austria) stick.

I tried with these settings but the RAP won't connect to the controller over the cellular link:

USB-Dev: 0x12d11003

Init: AT+CGDCONT=1,'IP','drei.at'

User: drei.at

PW: drei.at

Number: ATDT*99#

 

Has anyone experience with this setting?

 

Kind regards

Frequent Contributor I
Posts: 70
Registered: ‎02-28-2012

Re: RAP5WN USB 3G

Hi Ropo, If you can't connect modem to RAP devices, try disable the CD-Mode on the modem first.

 

--------------------------

Try to connect to modem using Hyper Terminal on serial port number where is connect the Huawei modem .
If you don't receive Ok after you send the AT command restart the computer (unplug the modem ) .
If you can't type the commands in the Hyper Terminal window copy command and paste to host .
Send the AT commands to modem even if you don't receive OK response .
This commands works but not in the same way for all types of Huawei modems .

AT^U2DIAG=0 --> is to disable CD
AT^U2DIAG=1 --> is to enable CD

---------------------------

 

Usually I only input these details on the RAP :

Device : any

Dial Str : ATDT*99#

Initial Str : AT+CGDCONT=1,'IP','APN-NAME'

PPP Username : *****

PPP Password : *****

 

Its the alternative ways when you can't find your device on the recommended modem list.

 

-Slickers-

Search Airheads
Showing results for 
Search instead for 
Did you mean: