Wireless Access

Reply
Contributor I
Posts: 40
Registered: ‎01-07-2015

Random disconnects with ! mark only with 802.1X ssid

Hi All,

We are facing issue with few clients of specific adapters facing disconnection issue frequently with ! mark.We upgraded the NIC driver version but no luck. We could see 1 thing from pcap that is client sends continuosly requesting for ARP to gateway though it gets response from its gateway. Anybody have faced it or any clue...?

Guru Elite
Posts: 20,808
Registered: ‎03-29-2007

Re: Random disconnects with ! mark only with 802.1X ssid

We need more detail:

 

What technology, (instant or controller)?

What version?

What channel widths?

Do you have drop broadcasts on?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 40
Registered: ‎01-07-2015

Re: Random disconnects with ! mark only with 802.1X ssid

What technology, (instant or controller)? 7210 controller,

What version?Version 6.3.1.5

What channel widths? 20 mhz, client match enabled

Do you have drop broadcasts on? Sorry, could you plz tell how to check that

Guru Elite
Posts: 20,808
Registered: ‎03-29-2007

Re: Random disconnects with ! mark only with 802.1X ssid

[ Edited ]

Please look at the article here:  http://community.arubanetworks.com/t5/Technology-Blog/Removing-the-Bottleneck-in-Wireless/ba-p/77978 for ideas on how to optimize your wifi, because the ! could be a side-effect of that.

 

EDIT: I would also consider upgrading to the latest 6.3.1.x to see if that fixes your issues.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 40
Registered: ‎01-07-2015

Re: Random disconnects with ! mark only with 802.1X ssid

Thanks for sharing the link. Unfortunately we could not plan for the upgrade since we have old ap model still live in network. If we upgrade the controller to 6.4 version then they (ap-65) will disjoin. Is there any relevant bug in 6.3 available..? We are also planning for raising TAC with wifi nic card OEM..!! 

Guru Elite
Posts: 20,808
Registered: ‎03-29-2007

Re: Random disconnects with ! mark only with 802.1X ssid

You can upgrade to the latest 6.3.1.x.

We do not have enough detail to know if your issue is caused by a bug or configuration issue. Please open a case so they can look into this.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 40
Registered: ‎01-07-2015

Re: Random disconnects with ! mark only with 802.1X ssid

We raised TAC and got to know that ap's are dropping the ARP response packets those destined for clients. Escalated to engineering team of aruba to check.. 

Search Airheads
Showing results for 
Search instead for 
Did you mean: