Wireless Access

Reply
Occasional Contributor I

Roaming with Spectralink 8440

Hi,

Have a Aruba controller 3200 with AP-105:s, Running a WLAN for Polycom spectralink 8440 wi-fi phones.

I have problems with roaming between AP:s it takes the phone like looooong time before it switch to new AP.

And the speech is cut until it recive the new AP...

 

Any ideas?

Aruba

Re: Roaming with Spectralink 8440

There are a lot of variables that could be causing this.  To start, have you looked at the Optimizing Aruba WLANs for Roaming Devices VRD?  There are some specific recommendations for Spectralink 8020/8030, not 8440, but the principals may be the same.   Polycom also has a Configuration Guide for Aruba and does cover the 8440.

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor I

Re: Roaming with Spectralink 8440

Roaming is now ok.

 

Aruba

Re: Roaming with Spectralink 8440

Thanks for the update.  Did the guides help?  Was there any particular settings that made a difference that you could share for future reference?

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor I

Re: Roaming with Spectralink 8440

It seems like when the phone is not in an active call it dont roam as it do when its in a call. And i guess maybe thats a power saving mechanism. We also tried to get the all the channels in subband3 only for faster roaming. So 1 step closer i know working on another issue:) but in separate post. Thanks alot for ur support

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: