Wireless Access

Reply
Contributor II
Posts: 56
Registered: ‎12-17-2011

SSID not broadcasting any more!

I have a 4504 controller with 5.0.3.3 code and the SSID has stopped broadcasting all of a sudden! I have a bunch of remote APs on it and they are able to connnect just fine. I've checked the VAP profile and it's enabled as well as the SSID which is also enabled. The AP group is also correctly associated with the VAP profile. I have no idea why it's behaving this way. The only thing I can see that's amiss in the logs is:

 

Feb 9 14:12:20 :275124:  <ERRS> |fpapps|  XSec Vlan Interface 32 not found line 877

Feb 9 14:12:20 :275124:  <ERRS> |fpapps|  XSec Vlan Interface 32 not found line 877

 

Anyone experienced something similar

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: SSID not broadcasting any more!


arubamonkey wrote:

I have a 4504 controller with 5.0.3.3 code and the SSID has stopped broadcasting all of a sudden! I have a bunch of remote APs on it and they are able to connnect just fine. I've checked the VAP profile and it's enabled as well as the SSID which is also enabled. The AP group is also correctly associated with the VAP profile. I have no idea why it's behaving this way. The only thing I can see that's amiss in the logs is:

 

Feb 9 14:12:20 :275124:  <ERRS> |fpapps|  XSec Vlan Interface 32 not found line 877

Feb 9 14:12:20 :275124:  <ERRS> |fpapps|  XSec Vlan Interface 32 not found line 877

 

Anyone experienced something similar


Those messages are cosmetic.

 

Type "show profile errors" or "show ap bss-table" to see what you are working with.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 56
Registered: ‎12-17-2011

Re: SSID not broadcasting any more!

There are no profile errors:

 


(Controller) #show profile-errors

Invalid Profiles
----------------
Profile  Error
-------  -----

 

 

(Controller1) #show ap bss-table

fm (forward mode): T-Tunnel, S-Split, D-Decrypt Tunnel, B-Bridge (s-standard, p-persistent, b-backup, a-always)

Alcatel-Lucent AP BSS Table
---------------------------
bss                ess  s/p  ip       phy  type  ch/EIRP/max-EIRP  cur-cl  ap name            in-t(s)  tot-t        mtu   acl-state  acl  fm
---                ---  ---  --       ---  ----  ----------------  ------  -------            -------  -----        ---   ---------  ---  --
00:24:6c:c2:68:fd  N/A  1/0  5.5.5.5  e1   N/A   N/A               N/A     00:24:6c:c2:68:fc  0        15h:19m:54s  1200  N/A        1    T
00:24:6c:c2:71:2a  N/A  1/0  5.5.5.3  e1   N/A   N/A               N/A     00:24:6c:c2:71:29  0        15h:20m:6s   1200  N/A        1    T
00:24:6c:c2:69:01  N/A  1/0  5.5.5.1  e1   N/A   N/A               N/A     00:24:6c:c2:69:00  0        15h:20m:0s   1200  N/A        1    T
00:24:6c:c2:61:bd  N/A  1/0  5.5.5.8  e1   N/A   N/A               N/A     00:24:6c:c2:61:bc  0        13h:6m:25s   1200  N/A        1    T
00:24:6c:c2:69:49  N/A  1/0  5.5.5.7  e1   N/A   N/A               N/A     00:24:6c:c2:69:48  0        15h:19m:54s  1200  N/A        1    T
00:24:6c:c2:71:09  N/A  1/0  5.5.5.4  e1   N/A   N/A               N/A     00:24:6c:c2:71:08  0        15h:19m:55s  1200  N/A        1    T
00:24:6c:c2:71:0c  N/A  1/0  5.5.5.2  e1   N/A   N/A               N/A     00:24:6c:c2:71:0b  0        15h:20m:0s   1200  N/A        1    T

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: SSID not broadcasting any more!

Looks like you don't have any Virtual APs in ap-groups



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 56
Registered: ‎12-17-2011

Re: SSID not broadcasting any more!

[ Edited ]

But I do, that's amongst the first things I checked. I re-assigned them the VAP and even re-provisioned the APs but no luck.

 


(Controller)#show ap-group RAP-2WG

AP group "RAP-2WG"
-----------------------
Parameter                                Value
---------                                -----
Virtual AP                               TEST-VAP_prof
802.11a radio profile                    default
802.11g radio profile                    default
Ethernet interface 0 port configuration  default
Ethernet interface 1 port configuration  default
Ethernet interface 2 port configuration  default
Ethernet interface 3 port configuration  shutdown
Ethernet interface 4 port configuration  shutdown
AP system profile                        TEST-SYS
VoIP Call Admission Control profile      default
802.11a Traffic Management profile       N/A
802.11g Traffic Management profile       N/A
Regulatory Domain profile                default
RF Optimization profile                  default
RF Event Thresholds profile              default
IDS profile                              ids-low-setting
Mesh Radio profile                       default
Mesh Cluster profile                     N/A
Provisioning profile                     N/A
AP authorization profile                 default

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: SSID not broadcasting any more!

Use the "show ap debug received-config ap-name <name of ap>" command to find out why each AP is doing what it is doing.

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 56
Registered: ‎12-17-2011

Re: SSID not broadcasting any more!

That doesn't show anything:

 

(Controller) #show ap debug received-config ap-name 00:24:6c:c2:61:bc

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: SSID not broadcasting any more!

Is that virtual AP enabled?  Type "show audit-trail" to find out what you changed to possibly find out what you did.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 56
Registered: ‎12-17-2011

Re: SSID not broadcasting any more!

The virtual-AP is indeed enabled. I haven't changed anything in the controller. This just happened when one of the RAP users just reported to me that he wasn't able to see the SSID any more.

 

 

(Controller) #show wlan virtual-ap TEST-vap_prof

Virtual AP profile "TEST-vap_prof"
---------------------------------------
Parameter                                       Value
---------                                       -----
Virtual AP enable                               Enabled
Allowed band                                    all
AAA Profile                                     TEST-aaa_prof
802.11K Profile                                 default
SSID Profile                                    TEST-ssid_prof
VLAN                                            VLAN_12
Forward mode                                    tunnel
Deny time range                                 N/A
Mobile IP                                       Enabled
HA Discovery on-association                     Disabled
DoS Prevention                                  Disabled
Station Blacklisting                            Enabled
Blacklist Time                                  3600 sec
Dynamic Multicast Optimization (DMO)            Disabled
Dynamic Multicast Optimization (DMO) Threshold  6
Authentication Failure Blacklist Time           3600 sec
Multi Association                               Disabled
Strict Compliance                               Disabled
VLAN Mobility                                   Disabled
Remote-AP Operation                             standard
Drop Broadcast and Multicast                    Disabled
Convert Broadcast ARP requests to unicast       Enabled
Band Steering                                   Disabled
Steering Mode                                   prefer-5ghz
VLAN POOL SIZE                                  0
WMM Traffic Management Profile                  N/A

 


Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: SSID not broadcasting any more!

Type "show ap active" and see if the radios are on.  Please also try "show audit-trail" to see if anything has been changed.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: